<!DOCTYPE html><html><head><!--component-head-v2--><title>Historian finds what appears to be Lincoln casket flower | WRGB</title><meta http-equiv="Content-Type" content="text/html"/><meta http-equiv="X-UA-Compatible" content="IE=9; IE=EDGE"/><!--HEAD COMPONENT /head/v2 (Infinite Scroll Story page)--><meta name="robots" content="index, follow"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=0.5"/><link rel="canonical" href="http://newschannel20.com/news/local/historian-finds-what-appears-to-be-lincoln-casket-flower-01-07-2018"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="blitz" content="mu-cc36119f-f4dca522-3261b206-4b3bbd3f"/><meta name="title" content="Historian finds what appears to be Lincoln casket flower"/><meta name="description" content="A northern Illinois historian has found what appears to be a pressed flower from Abraham Lincoln's casket.Will County Historical Society president Sandy Vasko tells The Daily Southtown she found it in a box belonging to the family of James Elwood, a Civil "/><meta itemprop="name" content="WRGB"/><meta itemprop="description" content="A northern Illinois historian has found what appears to be a pressed flower from Abraham Lincoln's casket.Will County Historical Society president Sandy Vasko tells The Daily Southtown she found it in a box belonging to the family of James Elwood, a Civil "/><meta itemprop="image" content="http://static-33.sinclairstoryline.com/resources/media/45b50597-1473-4a54-ac44-125751724681-large16x9_1280x720_61122B00MVTTH.jpg?1515362421318"/><meta name="keywords" content=""/><meta name="author" content="The Associated Press"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CBS6Albany"/><meta property="twitter:title" content="Historian finds what appears to be Lincoln casket flower"/><meta name="twitter:description" content="A northern Illinois historian has found what appears to be a pressed flower from Abraham Lincoln's casket.Will County Historical Society president Sandy Vasko tells The Daily Southtown she found it in a box belonging to the family of James Elwood, a Civil "/><meta name="twitter:image" content="http://static-33.sinclairstoryline.com/resources/media/45b50597-1473-4a54-ac44-125751724681-large16x9_1280x720_61122B00MVTTH.jpg?1515362421318"/><meta property="article:author" content="https://www.facebook.com/CBS6Albany/"/><meta property="article:publisher" content="https://www.facebook.com/CBS6Albany/"/><meta property="fb:app_id" content="231744017170214"/><meta property="fb:pages" content="51577668476"/><meta property="og:title" content="Historian finds what appears to be Lincoln casket flower"/><meta property="og:type" content="article"/><meta property="og:site_name" content="WRGB"/><meta property="og:url" content="http://cbs6albany.com/news/offbeat/historian-finds-what-appears-to-be-lincoln-casket-flower-01-07-2018"/><meta property="og:image" content="http://static-33.sinclairstoryline.com/resources/media/45b50597-1473-4a54-ac44-125751724681-large16x9_1280x720_61122B00MVTTH.jpg?1515362421318"/><meta property="og:description" content="A northern Illinois historian has found what appears to be a pressed flower from Abraham Lincoln's casket.Will County Historical Society president Sandy Vasko tells The Daily Southtown she found it in a box belonging to the family of James Elwood, a Civil "/><meta property="og:locale" content="en_US"/><meta name="article:published_time" content="2018-01-07T16:00:26+00:00"/><link rel="icon" type="image/png" href="//static-36.sinclairstoryline.com/resources/assets/wrgb/images/logos/favicon.ico"/><!--THIS IS THE COMPILED VERSION OF THE VENDOR CSS--><!--link(rel="stylesheet", type="text/css", href="//static-14.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/cbs6albany/compiled_css/vendor.css")--><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/core/shared/bootstrap/stylesheets/bootstrap_all.css"/><link rel="stylesheet" type="text/css" href="//static-22.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/cbs6albany/compiled_css/compiled.css"/><!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="//static-22.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/cbs6albany/compiled_css/compiled_0.css"/><link rel="stylesheet" type="text/css" href="//static-23.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/cbs6albany/compiled_css/compiled_1.css"/><link rel="stylesheet" type="text/css" href="//static-24.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/cbs6albany/compiled_css/compiled_2.css"/><![endif]--><link rel="stylesheet" type="text/css" href="//static-29.sinclairstoryline.com/resources/assets/common/fonts/ionicons/css/ionicons.min.css"/><script>sinclairDigital = {
    jwplayerUrl: '//videobase.sinclairstoryline.com/jwplayer7/jwplayer.js',
    liveNews: '//videobase.sinclairstoryline.com/SinclairLiveNews.js',
    liveVideoStatusUrl: '//livevideostatus.sinclairstoryline.com',
    ga:['UA-29043834-3','UA-61722140-1'],
    isMobile: '',
    callLetters: 'WRGB',
    adBlockCheck: '',
    siteRelative : '//static-10.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/cbs6albany',
    core:'//static-10.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/core',
    section:'cbs6albany.com/news/offbeat'||'',
    //pageTitle: 'Historian finds what appears to be Lincoln casket flower',
    storyUUID: '9d23d280-1231-437b-ada0-4e4faf45b560',
    social: {
        accounts: {
            'general' : {
                'url' : 'cbs6albany.com',
                'city' : 'Albany',
                'name' : 'WRGB'
            },
            'facebook': {
                'url': 'https://www.facebook.com/CBS6Albany/',
                'app': '231744017170214'
            },
            'twitter': {
                'url': 'https://twitter.com/CBS6Albany',
                'app': '529835562346090496'
            },
            'instagram' : { 'url' : '' },
            'pinterest' : { 'url' : '' },
            'google' : {
                'url' : '',
                'app' : ''
            },
            'youtube' : { 'url' : '' }
        }
    }
};</script><script src="//static-37.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/core/shared/core2.min.js"></script><script>sinclairDigitalAnalytics = {};
sinclairDigitalAnalytics.customDimensions = {};
var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/core/shared/ads.js"></script><script>function extractDomainFromUrl(fullUrl) {
    if (typeof fullUrl === 'string' && fullUrl != '') {
        var domainString = '';
        try {
            if (fullUrl.indexOf('://') >-1) {
                fullUrl = fullUrl.split('://')[1];
            }
            fullUrl = fullUrl.split('/')[0];
            var domainArray = fullUrl.split('.');
            var domainPosition = domainArray.length - 2;
            var domainString = domainArray[domainPosition].toLowerCase();
        } catch(excp) {
        }
        return domainString;
    } else {
        return '';
    }
}

sinclairDigital.ast = sinclairDigital.ast || {};
sinclairDigital.ast.referrerDomain = extractDomainFromUrl(document.referrer);

if (sinclairDigital.ast.referrerDomain === extractDomainFromUrl(document.location.href)) {
    sinclairDigital.ast.referrerDomain = 'null'; // referral from self = 'null'
}

if (sinclairDigital.ast.referrerDomain === '') {
    sinclairDigital.ast.referrerDomain = 'false'; // unknown referrer = 'false'
}
</script><script>var zone = '/4756/WRGB/Web/news/offbeat';
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function() { 
            window.advBidxc = window.advBidxc ||{};
            window.advBidxc.renderAd = function(){};
            window.advBidxc.startTime = new Date().getTime();
            window.advBidxc.timeout = 400;
            window.advBidxc.version = 4.1;
            window.advBidxc.section = "Offbeat";
            window.advBidxc.customerId = "8CUYJO3X8";
            window.advBidxc.domain = window.location.hostname;
            function loadScript(tagSrc){
                if(tagSrc.substr(0,4) !== 'http'){
                    varisSSL = 'https:'==document.location.protocol;
                    tagSrc = (isSSL ?'https:':'http:') + tagSrc;
                }
                var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
                scriptTag.type = 'text/javascript';
                scriptTag.async = true;
                scriptTag.src = tagSrc;
                placeTag.parentNode.insertBefore(scriptTag,placeTag);
            }
            function loadGPT(){
                if(!window.advBidxc.isAdServerLoaded){
                    loadScript('//www.googletagservices.com/tag/js/gpt.js');
                    window.advBidxc.isAdServerLoaded = true;
                }
            }
            window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);
            var isSSL = 'https:' == document.location.protocol;
            var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/bidexchange.js?cid=' + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + '&version=' + window.advBidxc.version + (isSSL ? '&https=1' : '');
            loadScript(mnSrc);
        })();
        var _ww = window.innerWidth || document.documentElement.clientWidth || document.body.clientWidth;
        var ww = _ww<728 ? 728:_ww<970 ? 970:_ww;
        googletag.cmd.push(function() {
            ddb_1x1_desktop = googletag.defineSlot(zone, [1,1], 'ddb_1x1_desktop').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_1_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_728x90_pos_2_desktop = googletag.defineSlot(zone, [728,90], 'ddb_728x90_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_1_desktop = googletag.defineSlot(zone, [[300,250],[300,600]], 'ddb_300x250_pos_1_desktop').setTargeting('pos','1').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            ddb_300x250_pos_2_desktop = googletag.defineSlot(zone, [300,250], 'ddb_300x250_pos_2_desktop').setTargeting('pos','2').addService(googletag.pubads()).setCollapseEmptyDiv(false);
            googletag.pubads().setTargeting('video','false').setTargeting('ksg', Krux.segments).setTargeting('kuid', Krux.user).setTargeting('IS','false').setTargeting("kw",[]).setTargeting('path','newschannel20.com/news/local').setTargeting('slug','historian-finds-what-appears-to-be-lincoln-casket-flower-01-07-2018').setTargeting('Ref_ID', sinclairDigital.ast.referrerDomain).setTargeting('page','story');
            googletag.companionAds().setRefreshUnfilledSlots(true);
            googletag.pubads().enableVideoAds();
            googletag.pubads().disableInitialLoad();
            googletag.enableServices();
        });
         adKeywords =[];
adStorySlug ='historian-finds-what-appears-to-be-lincoln-casket-flower-01-07-2018' ;
dfpPageType ='story' ;
</script><script>!function(a9,a,p,s,t,A,g){
if(a[a9])return;
function q(c,r){
a[a9]._Q.push([c,r])
}
a[a9]={
init:function(){
q('i',arguments)
},
fetchBids:function(){
q('f',arguments)
},
setDisplayBids:function(){},
_Q:[]
};
A=p.createElement(s);
A.async=!0;
A.src=t;
g=p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A,g)
}('apstag',window,document,'script','//c.amazon-adsystem.com/aax2/apstag.js');
apstag.init({ pubID: '3555', adServer: 'googletag' });
apstag.fetchBids({
slots: [
{
slotID: 'ddb_1x1_desktop',
sizes: [[1,1]]
},{
slotID: 'ddb_728x90_pos_1_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_728x90_pos_2_desktop',
sizes: [[728,90]]
},{
slotID: 'ddb_300x250_pos_1_desktop',
sizes: [[300,250],[300,600]]
},{
slotID: 'ddb_300x250_pos_2_desktop',
sizes: [[300,250]]
}],
timeout: 2e3
}, function(bids) {
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
     });
});
</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-29043834-3', 'auto');
ga('require', 'linkid');

ga('provide', 'getGcid', function(tracker) {
    sinclairDigitalAnalytics.customDimensions.dimension3 = "" + tracker.get('clientId');
});

// Ad Block detection code per ticket AST-440
ga('provide', 'adblockTracker', function(tracker) {
    // If we have already detected an ad blocker, then short-circuit
    if (adsBlocked) {
        sinclairDigitalAnalytics.customDimensions.dimension4 = "true";
        return;
    }
    var ad = document.createElement('ins');
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
    adsBlocked = ad.clientHeight >0 ? adsBlocked : true; // If height < 1 then we assume a blocker
    document.body.removeChild(ad);
    sinclairDigitalAnalytics.customDimensions.dimension4 = adsBlocked ? "true" : "false"; // GA requires a string value
});
ga('require', 'getGcid');
ga('require', 'adblockTracker');

ga('send', 'pageview', sinclairDigitalAnalytics.customDimensions);
</script><script>var __nspid="1xy4sn3";
var __nsptags=[];
(function(w, d) { var x = function()
    { var j=d.createElement("script");j.type="text/javascript";j.async=true; j.src="http"+("https:"===d.location.protocol?"s://cs":"://c")+".ns1p.net/p.js?a="+__nspid; d.body.appendChild(j); }
    if(w.addEventListener)
        { w.addEventListener("load", x, false); }
    else if(w.attachEvent)
        { w.attachEvent("onload", x); }
    else
        { w.onload = x; }
}(window, document));</script><script data-id="rizc3lhmk" data-timing="async" data-version="3.0" type="text/javascript" class="kxct">window.Krux || ((Krux = function (){Krux.q.push(arguments)}).q = []);
(function() {
    var k=document.createElement('script');
    k.type='text/javascript';
    k.async=true;
    k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/rizc3lhmk.js';
    var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
}());</script><script data-namespace="sinclair" type="text/javascript" class="kxint">window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+'sinclair_'+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
})();</script><!-- Note: Requires JavaScript ControlTag to be deployed on the page--><!-- BEGIN Krux AJAX ControlTag for "Sinclair Broadcast Group"--><script>Krux('ns:sinclair', 'page:load', function(err) { }, {pageView: true});</script><!-- END Krux AJAX ControlTag--><!-- Pingdom RUM--><script id="entry-template" type="text/x-handlebars-template">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</script><script>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</script><!-- --></head><body class='sd-body sd-news sd-infinite-scroll-story'><div class='sd-news-header sd-header-wrapper v2'><div class='sd-news-container sd-header-container'><div class='row'><div class='col-xxs-24'><div class='component-ddb-1x1-v2 ddb-no-margin position-1'><div id="ddb_1x1_div" class="ddb-no-label"><div id="ddb_1x1_desktop" class="ddb"></div></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_1x1_desktop' );
        googletag.pubads().refresh([ddb_1x1_desktop]);
    });
}</script></div></div></div></div><div class='sd-header'><div class='sd-news-container'><div class='row'><div class='col-xxs-24'><div class='component-header-default-v3'><script>var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "19578925" });
(function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
})();
</script><noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=19578925&amp;cv=2.0&amp;cj=1"/></noscript><div id="fb-root"></div><div class="sd-header-brand"><div class="row"><div class="col-xxs-5 col-xs-3 sd-menu-container"><a id="sd-mobile-nav-toggle" class="sd-mobile-nav-toggle"><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-bar"></div><div class="sd-menu-close"><div class="ion-android-close"></div></div></a><div class="sd-menu-bar-text">MENU</div></div><div class="col-xxs-14 col-sm-7 sd-header-logo-container"><a id="header-brand-logo" href="/" class="sd-header-logo"><img src="//static-27.sinclairstoryline.com/resources/assets/wrgb/images/logos/wrgb-header-logo-v2.png"/></a></div><div class="sd-header-widgets col-xxs-5 col-xs-2 col-sm-14 pull-right"><form action="/search" class="sd-header-search pull-right hidden-xs"><button class="btn btn-default"><i class="ion-ios-search"></i><span class="go-text">GO</span></button><input id="sd-desktop-search" placeholder="Search " name="find"/></form><div class="sd-weather-current pull-right"><div style="opacity:.5" class="wx-container"><a id="header-weather-click-through" href="/weather"><i class="sd-weather-current-icon wi wi-stk-98"><span></span></i><span class="sd-weather-current-temp">14</span></a></div></div></div></div></div><script>sinclairDigital.dependencies.define(['$'],function(){
    function fetchWeather(zip) {
        var fetch = $.ajax({
            url: '/api/rest/audiencero/weather/zipcode/' + zip
        })
        return fetch;
    }
    function renderWeather(weatherZipCode) {
        fetchWeather(weatherZipCode).done(function(data){
            var obj = {
                weather: data.data[0]
            }
            $('.sd-weather-current-icon').removeClass('wi-stk-98').addClass('wi-stk-'+obj.weather.forecast.current.iconCode);
            $('.sd-weather-current-temp').text(obj.weather.forecast.current.tempF);
            $('.wx-container').css('opacity',1)
        })
    }

    $('#sd-desktop-search').on('keydown',function(){

        if($(this).val().length >= 3) {
            $(this).siblings('button').addClass('search-active');
        } else {
            $(this).siblings('button').removeClass('search-active');
        }
    })

    renderWeather('12309')

},true)</script></div></div></div></div></div><div class='sd-nav-only'><div class='component-nav-default-v3'><div class="sd-livestream-notifier hidden touch mobile"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="all-nav-container"><div id="searchbar-mobile"><form action="/search" class="sd-mobile-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WRGB"/></form></div><!--DESKTOP and MOBILE--><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-overflow-less"><a id="nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="nav-more" href="#" class="sd-link">more...</a></div><div class="sd-livestream-notifier hidden desktop"><a id="nav-watch-live" href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="swiper-nav-container"><div id="sd-nav" class="swiper-wrapper sd-nav clearfix"><div class="sd-nav-item swiper-slide"><a id="News-dabd6f09-7aaa-4380-b8af-85ae77609238" href="/" data-name="News" data-id="dabd6f09-7aaa-4380-b8af-85ae77609238" data-index="0" class="sd-link has-children desktop-top-nav-a">News</a><div data-name="News" data-id="dabd6f09-7aaa-4380-b8af-85ae77609238" class="sd-subnav"><ul class="clearfix"><li><a id="Local-477297b2-ce55-41f4-bca6-d1d2232e12b3" href="/news/local" data-name="Local" class="sd-link desktop-sub-nav-a">Local</a></li><li><a id="Nation &amp; World-0ff88d76-777a-4afb-836a-1f678e5610b5" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link desktop-sub-nav-a">Nation &amp; World</a></li><li><a id="Entertainment-54d6e6a2-16f8-4296-a7dd-a2813a1bf5d6" href="/news/entertainment" data-name="Entertainment" class="sd-link desktop-sub-nav-a">Entertainment</a></li><li><a id="Offbeat-391b55c2-9f28-4eb2-a2c6-d0ea6cc09832" href="/news/offbeat" data-name="Offbeat" class="sd-link desktop-sub-nav-a">Offbeat</a></li><li><a id="Videos-db591044-9249-420a-aff4-db1c1eb2119e" href="/news/videos" data-name="Videos" class="sd-link desktop-sub-nav-a">Videos</a></li><li><a id="Connect to Congress-d76fa9e8-fa5d-43a0-8671-ef1218ba37fa" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link desktop-sub-nav-a">Connect to Congress</a></li><li><a id="Auto Matters-251a91b4-b985-47ab-80b9-f728705b15aa" href="/news/auto-matters" data-name="Auto Matters" class="sd-link desktop-sub-nav-a">Auto Matters</a></li><li><a id="You Paid For It-f548c5b4-2466-4f9d-975a-2b700dc2d842" href="/news/you-paid-for-it" data-name="You Paid For It" class="sd-link desktop-sub-nav-a">You Paid For It</a></li><li><a id="Water Crisis-f5516077-1cf1-4039-a75e-ffc9df316afd" href="/news/hoosick-falls-crisis" data-name="Water Crisis" class="sd-link desktop-sub-nav-a">Water Crisis</a></li><li><a id="Perp Patrol-c9cba6a6-e364-4865-8a70-f67e6bfff483" href="/news/perp-patrol" data-name="Perp Patrol" class="sd-link desktop-sub-nav-a">Perp Patrol</a></li><li><a id="Raw News-6cce0f73-b43a-47fd-9767-84af5045aad8" href="/news/raw-news" data-name="Raw News" class="sd-link desktop-sub-nav-a">Raw News</a></li><li><a id="Web Links-0e7f3985-e165-45f2-88ca-8b823c75e0d6" href="/features/web-links" data-name="Web Links" class="sd-link desktop-sub-nav-a">Web Links</a></li><li><a id="Tracking Terror-4c11898d-5d10-4d4d-87cb-a4e513a5316a" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link desktop-sub-nav-a">Tracking Terror</a></li><li><a id="Election-4f4a3368-16a9-407f-b4fb-20b974e03d7e" href="/news/election" data-name="Election" class="sd-link desktop-sub-nav-a">Election</a></li><li><a id="Town Hall-cace1a08-a6fa-483c-a4a7-2615ef0d0bab" href="/news/town-hall" data-name="Town Hall" class="sd-link desktop-sub-nav-a">Town Hall</a></li><li><a id="Hooked on Heroin-eec68ce4-9b32-4be9-9a7d-78d866711560" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link desktop-sub-nav-a">Hooked on Heroin</a></li><li><a id="Question of the Day-29a887b8-5d71-4505-a310-048995a57721" href="/news/nation-world/national-world-question-of-the-day" data-name="Question of the Day" class="sd-link desktop-sub-nav-a">Question of the Day</a></li><li><a id="Photo Galleries-41f8a635-fad6-4b08-bb06-538f2aef74d9" href="/news/photo-galleries" data-name="Photo Galleries" class="sd-link desktop-sub-nav-a">Photo Galleries</a></li><li><a id="See It, Send It-1dffd68a-33b4-49f8-b563-e0f104870e17" href="http://www.burst.com/cbs6albany" data-name="See It, Send It" class="sd-link desktop-sub-nav-a">See It, Send It</a></li><li><a id="Bottom Line with Boris-2c70393b-ecf1-4b6a-88c8-38f9ad7323b3" href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link desktop-sub-nav-a">Bottom Line with Boris</a></li><li><a id="Army Strong-b0ef0cce-4908-4496-84be-d18d33121129" href="/news/army-strong" data-name="Army Strong" class="sd-link desktop-sub-nav-a">Army Strong</a></li><li><a id="CBS6 Crime Map-31ef7ed1-3c93-4086-802d-18d279b01152" href="/news/crime-map" data-name="CBS6 Crime Map" class="sd-link desktop-sub-nav-a">CBS6 Crime Map</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Weather-a27573b9-51ec-4655-8c4c-1b1adf3bc920" href="/weather" data-name="Weather" data-id="a27573b9-51ec-4655-8c4c-1b1adf3bc920" data-index="1" class="sd-link has-children desktop-top-nav-a">Weather</a><div data-name="Weather" data-id="a27573b9-51ec-4655-8c4c-1b1adf3bc920" class="sd-subnav"><ul class="clearfix"><li><a id="Radar-7353937c-ad1f-4026-bee6-0a26c5292b0d" href="/weather/radar" data-name="Radar" class="sd-link desktop-sub-nav-a">Radar</a></li><li><a id="Instant Doppler 6-6a1d3973-12fe-4eae-b0e9-9304900fdf7c" href="/weather/maps/instant-doppler-6" data-name="Instant Doppler 6" class="sd-link desktop-sub-nav-a">Instant Doppler 6</a></li><li><a id="Maps-40fe6be1-f6be-47b0-8333-e40a99f0a615" href="/weather/maps" data-name="Maps" class="sd-link desktop-sub-nav-a">Maps</a></li><li><a id="Closings-5e216073-d016-44f0-bf8e-7d11643ae9db" href="/weather/closings" data-name="Closings" class="sd-link desktop-sub-nav-a">Closings</a></li><li><a id="Weathernet6-e0b1705a-8dff-4ab3-91bf-631607fddaef" href="http://weathernet.cbs6albany.com" data-name="Weathernet6" class="sd-link desktop-sub-nav-a">Weathernet6</a></li><li><a id="Historical Data-dc48729c-4887-4dfc-afea-671ab25c60ed" href="/weather/historical-data" data-name="Historical Data" class="sd-link desktop-sub-nav-a">Historical Data</a></li><li><a id="Freihofer’s SkyCams-ec7539ad-0d4a-45bf-8ced-fd79098acd73" href="/weather/cameras/skycam6" data-name="Freihofer’s SkyCams" class="sd-link desktop-sub-nav-a">Freihofer’s SkyCams</a></li><li><a id="Daily Almanac-29568062-dad0-4471-8349-8040aa2494c5" href="http://forecast.weather.gov/product.php?site=NWS&amp;product=CLI&amp;issuedby=ALB" data-name="Daily Almanac" class="sd-link desktop-sub-nav-a">Daily Almanac</a></li><li><a id="Weather App-b7bf432a-bac9-46ad-8529-a9d60ae954ac" href="/weather/weather-app" data-name="Weather App" class="sd-link desktop-sub-nav-a">Weather App</a></li><li><a id="Hurricane Center-dbc1ef09-82c7-484e-915a-7ab13ac37270" href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link desktop-sub-nav-a">Hurricane Center</a></li><li><a id="Freihofer's SkyEye6-67c777f6-a320-4227-8d22-07def766793a" href="/weather/skyeye6" data-name="Freihofer's SkyEye6" class="sd-link desktop-sub-nav-a">Freihofer's SkyEye6</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Upstate Sports Edge-704a58e7-b411-422e-a022-968b820fdf94" href="/sports" data-name="Upstate Sports Edge" data-id="704a58e7-b411-422e-a022-968b820fdf94" data-index="2" class="sd-link has-children desktop-top-nav-a">Upstate Sports Edge</a><div data-name="Upstate Sports Edge" data-id="704a58e7-b411-422e-a022-968b820fdf94" class="sd-subnav"><ul class="clearfix"><li><a id="Local Sports-1579817e-b03a-45cd-98a2-459ceb555c33" href="/sports/content" data-name="Local Sports" class="sd-link desktop-sub-nav-a">Local Sports</a></li><li><a id="Beyond the Game-06384779-3f23-401c-88c5-859244c04804" href="/sports/beyond-the-games" data-name="Beyond the Game" class="sd-link desktop-sub-nav-a">Beyond the Game</a></li><li><a id="5th Quarter-9c96b368-d3b8-4770-abae-85e8671977e2" href="/sports/5th-quarter" data-name="5th Quarter" class="sd-link desktop-sub-nav-a">5th Quarter</a></li><li><a id="Personal Best-c7a43ba3-f8f2-455b-a56f-cf6ce42b96ca" href="/sports/personal-best" data-name="Personal Best" class="sd-link desktop-sub-nav-a">Personal Best</a></li><li><a id="Scoreboard-c04e85f4-d10d-4b33-8b76-944657fe1f9c" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link desktop-sub-nav-a">Scoreboard</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Station-dbbeb7ba-0465-4713-b83a-770b4664c4bb" href="/station" data-name="Station" data-id="dbbeb7ba-0465-4713-b83a-770b4664c4bb" data-index="3" class="sd-link has-children desktop-top-nav-a">Station</a><div data-name="Station" data-id="dbbeb7ba-0465-4713-b83a-770b4664c4bb" class="sd-subnav"><ul class="clearfix"><li><a id="Contact-8fe53def-6c04-47f7-b05e-78fa08ad1811" href="/station/contact" data-name="Contact" class="sd-link desktop-sub-nav-a">Contact</a></li><li><a id="People-545fd2fd-dccd-4d9d-a599-1675762eeef1" href="/station/people" data-name="People" class="sd-link desktop-sub-nav-a">People</a></li><li><a id="Careers-deaaf2c3-d5d7-4aee-8fba-c2e22ce2a9fe" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=1" data-name="Careers" class="sd-link desktop-sub-nav-a">Careers</a></li><li><a id="Contests-59c7bcf1-1bb2-45e4-adf9-7f284bac53c1" href="/station/contests" data-name="Contests" class="sd-link desktop-sub-nav-a">Contests</a></li><li><a id="Schedule-a5be98f4-281e-4682-9fdc-d296c93cd9e8" href="/station/schedule" data-name="Schedule" class="sd-link desktop-sub-nav-a">Schedule</a></li><li><a id="Email Signup-cdadf846-0514-4e53-9ce9-8d843a1c0732" href="/station/email-signup" data-name="Email Signup" class="sd-link desktop-sub-nav-a">Email Signup</a></li><li><a id="News Mobile App-f4b2f037-8bd3-4a47-be79-f724af808b65" href="/station/news-app" data-name="News Mobile App" class="sd-link desktop-sub-nav-a">News Mobile App</a></li><li><a id="Sinclair Scholarship-c9eb4510-34d0-47e5-85f8-3cc621972438" href="http://sbgi.net/scholarship/" data-name="Sinclair Scholarship" class="sd-link desktop-sub-nav-a">Sinclair Scholarship</a></li><li><a id="Text Alert Sign Up-60e2c84c-06c1-483e-900c-c7f10c36ef55" href="/station/mobile-text-alerts" data-name="Text Alert Sign Up" class="sd-link desktop-sub-nav-a">Text Alert Sign Up</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Traffic-c0bdee85-042f-4b19-9119-4e0911e8fa1a" href="/traffic" data-name="Traffic" data-id="c0bdee85-042f-4b19-9119-4e0911e8fa1a" data-index="4" class="sd-link has-children desktop-top-nav-a">Traffic</a><div data-name="Traffic" data-id="c0bdee85-042f-4b19-9119-4e0911e8fa1a" class="sd-subnav"><ul class="clearfix"><li><a id="Traffic Alerts-17d5bf46-bf80-4ef8-93ce-5e9f847a9aa1" href="/traffic/traffic-alerts" data-name="Traffic Alerts" class="sd-link desktop-sub-nav-a">Traffic Alerts</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a id="Community-59227840-6b75-47e6-8f79-1703fcd763ac" href="#" data-name="Community" data-id="59227840-6b75-47e6-8f79-1703fcd763ac" data-index="5" class="sd-link has-children desktop-top-nav-a">Community</a><div data-name="Community" data-id="59227840-6b75-47e6-8f79-1703fcd763ac" class="sd-subnav"><ul class="clearfix"><li><a id="Double H Ranch-5cec9ad1-f716-4450-b324-06faa7d6d1f8" href="/community/double-h-ranch" data-name="Double H Ranch" class="sd-link desktop-sub-nav-a">Double H Ranch</a></li><li><a id="Backpack Heroes-54fa081c-09af-4e26-acb7-b8f25fa30cad" href="/community/backpack-heroes" data-name="Backpack Heroes" class="sd-link desktop-sub-nav-a">Backpack Heroes</a></li><li><a id="Be an Ally-5d7c2b4c-c5ee-49d2-bf5e-c4f84338e758" href="/community/be-an-ally" data-name="Be an Ally" class="sd-link desktop-sub-nav-a">Be an Ally</a></li><li><a id="CBS6 Cares-03c51c44-af5f-4ae5-8b3b-42b13a9ca225" href="/community/cbs6-cares" data-name="CBS6 Cares" class="sd-link desktop-sub-nav-a">CBS6 Cares</a></li><li><a id="Content for a Cause-30d908e9-815e-401b-a75e-b3a1516d7279" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link desktop-sub-nav-a">Content for a Cause</a></li><li><a id="Drive Safe-b6921a9b-2ded-4fec-900e-e50bded253ce" href="/community/drive-safe" data-name="Drive Safe" class="sd-link desktop-sub-nav-a">Drive Safe</a></li><li><a id="Gas Gauge-a4abd92d-08a3-4346-84da-e3da99153fc9" href="/community/gas-gauge" data-name="Gas Gauge" class="sd-link desktop-sub-nav-a">Gas Gauge</a></li><li><a id="Melodies of Christmas-a265ec59-d6db-4bda-b224-fea5bc5d56dc" href="/community/melodies-of-christmas" data-name="Melodies of Christmas" class="sd-link desktop-sub-nav-a">Melodies of Christmas</a></li><li><a id="Mr. Food-a1a3402c-2287-4c03-b8e1-b44d4f3e78e8" href="/community/mr-food" data-name="Mr. Food" class="sd-link desktop-sub-nav-a">Mr. Food</a></li><li><a id="Partner Spotlight-97d862c1-8503-4a0e-b816-93f62fd90f07" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link desktop-sub-nav-a">Partner Spotlight</a></li><li><a id="Pets-f40747cd-4aab-443f-9773-017238cf7b30" href="/community/pets" data-name="Pets" class="sd-link desktop-sub-nav-a">Pets</a></li><li><a id="Positively Upstate-d3af56be-87ec-420e-b45d-072838f9bf52" href="/community/positively-upstate" data-name="Positively Upstate" class="sd-link desktop-sub-nav-a">Positively Upstate</a></li><li><a id="Road Trippin'-5694a60c-06f5-4472-84e2-6979ffc1d4f2" href="/community/road-trippin" data-name="Road Trippin'" class="sd-link desktop-sub-nav-a">Road Trippin'</a></li><li><a id="Sinclair Cares-48a4a903-2c41-48b9-8684-6e7cb1d175c7" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link desktop-sub-nav-a">Sinclair Cares</a></li><li><a id="Six On Seniors-d15f0b59-1c82-43ca-a77b-3481f8ee7ed7" href="/community/six-on-seniors" data-name="Six On Seniors" class="sd-link desktop-sub-nav-a">Six On Seniors</a></li><li><a id="CBS 6 HOLIDAY GIFT GUIDE-87691cd2-bae7-4509-bae0-f6b6fa671555" href="/community/cbs-6-holiday-gift-guide" data-name="CBS 6 HOLIDAY GIFT GUIDE" class="sd-link desktop-sub-nav-a">CBS 6 HOLIDAY GIFT GUIDE</a></li><li><a id="What Are Your Rights-e291a79f-c481-4f95-a5b1-8f8bd300b7f6" href="/community/what-are-your-rights" data-name="What Are Your Rights" class="sd-link desktop-sub-nav-a">What Are Your Rights</a></li></ul></div></div><div class="sd-nav-item swiper-slide"><a href="http://circa.com/" data-name="Circa" data-id="7144e0ab-3ba4-49bb-a8b8-e89b0664de75" data-index="6" class="sd-link">Circa</a></div></div></div></div></div></div></nav><nav id="touch-nav-scroll" class="navbar sd-header-nav mobile"><div class="sd-page-width"><div id="searchbar-touch"><form action="/search" class="sd-touch-search"><button type="submit"><i class="ion-ios-search"></i></button><input type="search" name="find" placeholder="Search WRGB"/></form></div><div id="navbar-mobile"><div class="sd-overflow-less"><a id="touch-large-nav-less" href="#" class="sd-link"><i class="fa fa-angle-left"></i></a></div><div class="sd-overflow-more"><a id="touch-large-nav-more" href="#" class="sd-link">more...</a></div><div class="main-nav-container-mobile"><div class="nav-container"><div class="sd-nav clearfix"><div class="sd-nav-item"><a id="touch-large-News-dabd6f09-7aaa-4380-b8af-85ae77609238" href="/" data-name="News" data-id="dabd6f09-7aaa-4380-b8af-85ae77609238" class="sd-link has-children">News<i class="ion-arrow-right-c"></i></a><div data-name="News" data-id="dabd6f09-7aaa-4380-b8af-85ae77609238" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Local-477297b2-ce55-41f4-bca6-d1d2232e12b3" href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a id="touch-large-Nation &amp; World-0ff88d76-777a-4afb-836a-1f678e5610b5" href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a id="touch-large-Entertainment-54d6e6a2-16f8-4296-a7dd-a2813a1bf5d6" href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a id="touch-large-Offbeat-391b55c2-9f28-4eb2-a2c6-d0ea6cc09832" href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a id="touch-large-Videos-db591044-9249-420a-aff4-db1c1eb2119e" href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a id="touch-large-Connect to Congress-d76fa9e8-fa5d-43a0-8671-ef1218ba37fa" href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a id="touch-large-Auto Matters-251a91b4-b985-47ab-80b9-f728705b15aa" href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a id="touch-large-You Paid For It-f548c5b4-2466-4f9d-975a-2b700dc2d842" href="/news/you-paid-for-it" data-name="You Paid For It" class="sd-link">You Paid For It</a></li><li><a id="touch-large-Water Crisis-f5516077-1cf1-4039-a75e-ffc9df316afd" href="/news/hoosick-falls-crisis" data-name="Water Crisis" class="sd-link">Water Crisis</a></li><li><a id="touch-large-Perp Patrol-c9cba6a6-e364-4865-8a70-f67e6bfff483" href="/news/perp-patrol" data-name="Perp Patrol" class="sd-link">Perp Patrol</a></li><li><a id="touch-large-Raw News-6cce0f73-b43a-47fd-9767-84af5045aad8" href="/news/raw-news" data-name="Raw News" class="sd-link">Raw News</a></li><li><a id="touch-large-Web Links-0e7f3985-e165-45f2-88ca-8b823c75e0d6" href="/features/web-links" data-name="Web Links" class="sd-link">Web Links</a></li><li><a id="touch-large-Tracking Terror-4c11898d-5d10-4d4d-87cb-a4e513a5316a" href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a id="touch-large-Election-4f4a3368-16a9-407f-b4fb-20b974e03d7e" href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a id="touch-large-Town Hall-cace1a08-a6fa-483c-a4a7-2615ef0d0bab" href="/news/town-hall" data-name="Town Hall" class="sd-link">Town Hall</a></li><li><a id="touch-large-Hooked on Heroin-eec68ce4-9b32-4be9-9a7d-78d866711560" href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a id="touch-large-Question of the Day-29a887b8-5d71-4505-a310-048995a57721" href="/news/nation-world/national-world-question-of-the-day" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a id="touch-large-Photo Galleries-41f8a635-fad6-4b08-bb06-538f2aef74d9" href="/news/photo-galleries" data-name="Photo Galleries" class="sd-link">Photo Galleries</a></li><li><a id="touch-large-See It, Send It-1dffd68a-33b4-49f8-b563-e0f104870e17" href="http://www.burst.com/cbs6albany" data-name="See It, Send It" class="sd-link">See It, Send It</a></li><li><a id="touch-large-Bottom Line with Boris-2c70393b-ecf1-4b6a-88c8-38f9ad7323b3" href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a id="touch-large-Army Strong-b0ef0cce-4908-4496-84be-d18d33121129" href="/news/army-strong" data-name="Army Strong" class="sd-link">Army Strong</a></li><li><a id="touch-large-CBS6 Crime Map-31ef7ed1-3c93-4086-802d-18d279b01152" href="/news/crime-map" data-name="CBS6 Crime Map" class="sd-link">CBS6 Crime Map</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Weather-a27573b9-51ec-4655-8c4c-1b1adf3bc920" href="/weather" data-name="Weather" data-id="a27573b9-51ec-4655-8c4c-1b1adf3bc920" class="sd-link has-children">Weather<i class="ion-arrow-right-c"></i></a><div data-name="Weather" data-id="a27573b9-51ec-4655-8c4c-1b1adf3bc920" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Radar-7353937c-ad1f-4026-bee6-0a26c5292b0d" href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a id="touch-large-Instant Doppler 6-6a1d3973-12fe-4eae-b0e9-9304900fdf7c" href="/weather/maps/instant-doppler-6" data-name="Instant Doppler 6" class="sd-link">Instant Doppler 6</a></li><li><a id="touch-large-Maps-40fe6be1-f6be-47b0-8333-e40a99f0a615" href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a id="touch-large-Closings-5e216073-d016-44f0-bf8e-7d11643ae9db" href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li><li><a id="touch-large-Weathernet6-e0b1705a-8dff-4ab3-91bf-631607fddaef" href="http://weathernet.cbs6albany.com" data-name="Weathernet6" class="sd-link">Weathernet6</a></li><li><a id="touch-large-Historical Data-dc48729c-4887-4dfc-afea-671ab25c60ed" href="/weather/historical-data" data-name="Historical Data" class="sd-link">Historical Data</a></li><li><a id="touch-large-Freihofer’s SkyCams-ec7539ad-0d4a-45bf-8ced-fd79098acd73" href="/weather/cameras/skycam6" data-name="Freihofer’s SkyCams" class="sd-link">Freihofer’s SkyCams</a></li><li><a id="touch-large-Daily Almanac-29568062-dad0-4471-8349-8040aa2494c5" href="http://forecast.weather.gov/product.php?site=NWS&amp;product=CLI&amp;issuedby=ALB" data-name="Daily Almanac" class="sd-link">Daily Almanac</a></li><li><a id="touch-large-Weather App-b7bf432a-bac9-46ad-8529-a9d60ae954ac" href="/weather/weather-app" data-name="Weather App" class="sd-link">Weather App</a></li><li><a id="touch-large-Hurricane Center-dbc1ef09-82c7-484e-915a-7ab13ac37270" href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link">Hurricane Center</a></li><li><a id="touch-large-Freihofer's SkyEye6-67c777f6-a320-4227-8d22-07def766793a" href="/weather/skyeye6" data-name="Freihofer's SkyEye6" class="sd-link">Freihofer's SkyEye6</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Upstate Sports Edge-704a58e7-b411-422e-a022-968b820fdf94" href="/sports" data-name="Upstate Sports Edge" data-id="704a58e7-b411-422e-a022-968b820fdf94" class="sd-link has-children">Upstate Sports Edge<i class="ion-arrow-right-c"></i></a><div data-name="Upstate Sports Edge" data-id="704a58e7-b411-422e-a022-968b820fdf94" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Local Sports-1579817e-b03a-45cd-98a2-459ceb555c33" href="/sports/content" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a id="touch-large-Beyond the Game-06384779-3f23-401c-88c5-859244c04804" href="/sports/beyond-the-games" data-name="Beyond the Game" class="sd-link">Beyond the Game</a></li><li><a id="touch-large-5th Quarter-9c96b368-d3b8-4770-abae-85e8671977e2" href="/sports/5th-quarter" data-name="5th Quarter" class="sd-link">5th Quarter</a></li><li><a id="touch-large-Personal Best-c7a43ba3-f8f2-455b-a56f-cf6ce42b96ca" href="/sports/personal-best" data-name="Personal Best" class="sd-link">Personal Best</a></li><li><a id="touch-large-Scoreboard-c04e85f4-d10d-4b33-8b76-944657fe1f9c" href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Station-dbbeb7ba-0465-4713-b83a-770b4664c4bb" href="/station" data-name="Station" data-id="dbbeb7ba-0465-4713-b83a-770b4664c4bb" class="sd-link has-children">Station<i class="ion-arrow-right-c"></i></a><div data-name="Station" data-id="dbbeb7ba-0465-4713-b83a-770b4664c4bb" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Contact-8fe53def-6c04-47f7-b05e-78fa08ad1811" href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a id="touch-large-People-545fd2fd-dccd-4d9d-a599-1675762eeef1" href="/station/people" data-name="People" class="sd-link">People</a></li><li><a id="touch-large-Careers-deaaf2c3-d5d7-4aee-8fba-c2e22ce2a9fe" href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=1" data-name="Careers" class="sd-link">Careers</a></li><li><a id="touch-large-Contests-59c7bcf1-1bb2-45e4-adf9-7f284bac53c1" href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a id="touch-large-Schedule-a5be98f4-281e-4682-9fdc-d296c93cd9e8" href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a id="touch-large-Email Signup-cdadf846-0514-4e53-9ce9-8d843a1c0732" href="/station/email-signup" data-name="Email Signup" class="sd-link">Email Signup</a></li><li><a id="touch-large-News Mobile App-f4b2f037-8bd3-4a47-be79-f724af808b65" href="/station/news-app" data-name="News Mobile App" class="sd-link">News Mobile App</a></li><li><a id="touch-large-Sinclair Scholarship-c9eb4510-34d0-47e5-85f8-3cc621972438" href="http://sbgi.net/scholarship/" data-name="Sinclair Scholarship" class="sd-link">Sinclair Scholarship</a></li><li><a id="touch-large-Text Alert Sign Up-60e2c84c-06c1-483e-900c-c7f10c36ef55" href="/station/mobile-text-alerts" data-name="Text Alert Sign Up" class="sd-link">Text Alert Sign Up</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Traffic-c0bdee85-042f-4b19-9119-4e0911e8fa1a" href="/traffic" data-name="Traffic" data-id="c0bdee85-042f-4b19-9119-4e0911e8fa1a" class="sd-link has-children">Traffic<i class="ion-arrow-right-c"></i></a><div data-name="Traffic" data-id="c0bdee85-042f-4b19-9119-4e0911e8fa1a" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Traffic Alerts-17d5bf46-bf80-4ef8-93ce-5e9f847a9aa1" href="/traffic/traffic-alerts" data-name="Traffic Alerts" class="sd-link">Traffic Alerts</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Community-59227840-6b75-47e6-8f79-1703fcd763ac" href="#" data-name="Community" data-id="59227840-6b75-47e6-8f79-1703fcd763ac" class="sd-link has-children">Community<i class="ion-arrow-right-c"></i></a><div data-name="Community" data-id="59227840-6b75-47e6-8f79-1703fcd763ac" class="sd-subnav"><ul class="clearfix"><li><a id="touch-large-Double H Ranch-5cec9ad1-f716-4450-b324-06faa7d6d1f8" href="/community/double-h-ranch" data-name="Double H Ranch" class="sd-link">Double H Ranch</a></li><li><a id="touch-large-Backpack Heroes-54fa081c-09af-4e26-acb7-b8f25fa30cad" href="/community/backpack-heroes" data-name="Backpack Heroes" class="sd-link">Backpack Heroes</a></li><li><a id="touch-large-Be an Ally-5d7c2b4c-c5ee-49d2-bf5e-c4f84338e758" href="/community/be-an-ally" data-name="Be an Ally" class="sd-link">Be an Ally</a></li><li><a id="touch-large-CBS6 Cares-03c51c44-af5f-4ae5-8b3b-42b13a9ca225" href="/community/cbs6-cares" data-name="CBS6 Cares" class="sd-link">CBS6 Cares</a></li><li><a id="touch-large-Content for a Cause-30d908e9-815e-401b-a75e-b3a1516d7279" href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a id="touch-large-Drive Safe-b6921a9b-2ded-4fec-900e-e50bded253ce" href="/community/drive-safe" data-name="Drive Safe" class="sd-link">Drive Safe</a></li><li><a id="touch-large-Gas Gauge-a4abd92d-08a3-4346-84da-e3da99153fc9" href="/community/gas-gauge" data-name="Gas Gauge" class="sd-link">Gas Gauge</a></li><li><a id="touch-large-Melodies of Christmas-a265ec59-d6db-4bda-b224-fea5bc5d56dc" href="/community/melodies-of-christmas" data-name="Melodies of Christmas" class="sd-link">Melodies of Christmas</a></li><li><a id="touch-large-Mr. Food-a1a3402c-2287-4c03-b8e1-b44d4f3e78e8" href="/community/mr-food" data-name="Mr. Food" class="sd-link">Mr. Food</a></li><li><a id="touch-large-Partner Spotlight-97d862c1-8503-4a0e-b816-93f62fd90f07" href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a id="touch-large-Pets-f40747cd-4aab-443f-9773-017238cf7b30" href="/community/pets" data-name="Pets" class="sd-link">Pets</a></li><li><a id="touch-large-Positively Upstate-d3af56be-87ec-420e-b45d-072838f9bf52" href="/community/positively-upstate" data-name="Positively Upstate" class="sd-link">Positively Upstate</a></li><li><a id="touch-large-Road Trippin'-5694a60c-06f5-4472-84e2-6979ffc1d4f2" href="/community/road-trippin" data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a id="touch-large-Sinclair Cares-48a4a903-2c41-48b9-8684-6e7cb1d175c7" href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a id="touch-large-Six On Seniors-d15f0b59-1c82-43ca-a77b-3481f8ee7ed7" href="/community/six-on-seniors" data-name="Six On Seniors" class="sd-link">Six On Seniors</a></li><li><a id="touch-large-CBS 6 HOLIDAY GIFT GUIDE-87691cd2-bae7-4509-bae0-f6b6fa671555" href="/community/cbs-6-holiday-gift-guide" data-name="CBS 6 HOLIDAY GIFT GUIDE" class="sd-link">CBS 6 HOLIDAY GIFT GUIDE</a></li><li><a id="touch-large-What Are Your Rights-e291a79f-c481-4f95-a5b1-8f8bd300b7f6" href="/community/what-are-your-rights" data-name="What Are Your Rights" class="sd-link">What Are Your Rights</a></li></ul></div></div><div class="sd-nav-item"><a id="touch-large-Circa-7144e0ab-3ba4-49bb-a8b8-e89b0664de75" href="http://circa.com/" data-name="Circa" class="sd-link">Circa<i class="ion-arrow-right-c"></i></a></div></div></div></div></div></div></nav><div class="sd-page-width non-swiper"><div id="sd-subnavs" class="sub-nav-container"><div data-name="News" data-id="dabd6f09-7aaa-4380-b8af-85ae77609238" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/you-paid-for-it" data-name="You Paid For It" class="sd-link">You Paid For It</a></li><li><a href="/news/hoosick-falls-crisis" data-name="Water Crisis" class="sd-link">Water Crisis</a></li><li><a href="/news/perp-patrol" data-name="Perp Patrol" class="sd-link">Perp Patrol</a></li><li><a href="/news/raw-news" data-name="Raw News" class="sd-link">Raw News</a></li><li><a href="/features/web-links" data-name="Web Links" class="sd-link">Web Links</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/town-hall" data-name="Town Hall" class="sd-link">Town Hall</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/nation-world/national-world-question-of-the-day" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a href="/news/photo-galleries" data-name="Photo Galleries" class="sd-link">Photo Galleries</a></li><li><a href="http://www.burst.com/cbs6albany" data-name="See It, Send It" class="sd-link">See It, Send It</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/news/army-strong" data-name="Army Strong" class="sd-link">Army Strong</a></li><li><a href="/news/crime-map" data-name="CBS6 Crime Map" class="sd-link">CBS6 Crime Map</a></li></ul></div><div data-name="Weather" data-id="a27573b9-51ec-4655-8c4c-1b1adf3bc920" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps/instant-doppler-6" data-name="Instant Doppler 6" class="sd-link">Instant Doppler 6</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li><li><a href="http://weathernet.cbs6albany.com" data-name="Weathernet6" class="sd-link">Weathernet6</a></li><li><a href="/weather/historical-data" data-name="Historical Data" class="sd-link">Historical Data</a></li><li><a href="/weather/cameras/skycam6" data-name="Freihofer’s SkyCams" class="sd-link">Freihofer’s SkyCams</a></li><li><a href="http://forecast.weather.gov/product.php?site=NWS&amp;product=CLI&amp;issuedby=ALB" data-name="Daily Almanac" class="sd-link">Daily Almanac</a></li><li><a href="/weather/weather-app" data-name="Weather App" class="sd-link">Weather App</a></li><li><a href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link">Hurricane Center</a></li><li><a href="/weather/skyeye6" data-name="Freihofer's SkyEye6" class="sd-link">Freihofer's SkyEye6</a></li></ul></div><div data-name="Upstate Sports Edge" data-id="704a58e7-b411-422e-a022-968b820fdf94" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/content" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a href="/sports/beyond-the-games" data-name="Beyond the Game" class="sd-link">Beyond the Game</a></li><li><a href="/sports/5th-quarter" data-name="5th Quarter" class="sd-link">5th Quarter</a></li><li><a href="/sports/personal-best" data-name="Personal Best" class="sd-link">Personal Best</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div><div data-name="Station" data-id="dbbeb7ba-0465-4713-b83a-770b4664c4bb" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=1" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/station/email-signup" data-name="Email Signup" class="sd-link">Email Signup</a></li><li><a href="/station/news-app" data-name="News Mobile App" class="sd-link">News Mobile App</a></li><li><a href="http://sbgi.net/scholarship/" data-name="Sinclair Scholarship" class="sd-link">Sinclair Scholarship</a></li><li><a href="/station/mobile-text-alerts" data-name="Text Alert Sign Up" class="sd-link">Text Alert Sign Up</a></li></ul></div><div data-name="Traffic" data-id="c0bdee85-042f-4b19-9119-4e0911e8fa1a" class="sd-subnav"><ul class="clearfix"><li><a href="/traffic/traffic-alerts" data-name="Traffic Alerts" class="sd-link">Traffic Alerts</a></li></ul></div><div data-name="Community" data-id="59227840-6b75-47e6-8f79-1703fcd763ac" class="sd-subnav"><ul class="clearfix"><li><a href="/community/double-h-ranch" data-name="Double H Ranch" class="sd-link">Double H Ranch</a></li><li><a href="/community/backpack-heroes" data-name="Backpack Heroes" class="sd-link">Backpack Heroes</a></li><li><a href="/community/be-an-ally" data-name="Be an Ally" class="sd-link">Be an Ally</a></li><li><a href="/community/cbs6-cares" data-name="CBS6 Cares" class="sd-link">CBS6 Cares</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/community/drive-safe" data-name="Drive Safe" class="sd-link">Drive Safe</a></li><li><a href="/community/gas-gauge" data-name="Gas Gauge" class="sd-link">Gas Gauge</a></li><li><a href="/community/melodies-of-christmas" data-name="Melodies of Christmas" class="sd-link">Melodies of Christmas</a></li><li><a href="/community/mr-food" data-name="Mr. Food" class="sd-link">Mr. Food</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/community/pets" data-name="Pets" class="sd-link">Pets</a></li><li><a href="/community/positively-upstate" data-name="Positively Upstate" class="sd-link">Positively Upstate</a></li><li><a href="/community/road-trippin" data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/community/six-on-seniors" data-name="Six On Seniors" class="sd-link">Six On Seniors</a></li><li><a href="/community/cbs-6-holiday-gift-guide" data-name="CBS 6 HOLIDAY GIFT GUIDE" class="sd-link">CBS 6 HOLIDAY GIFT GUIDE</a></li><li><a href="/community/what-are-your-rights" data-name="What Are Your Rights" class="sd-link">What Are Your Rights</a></li></ul></div></div></div><div class="sd-page-width full-swiper-nav"><div id="sd-subnavs-mobile" class="sub-nav-container swiper-wrapper"><div data-name="News" data-id="dabd6f09-7aaa-4380-b8af-85ae77609238" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/you-paid-for-it" data-name="You Paid For It" class="sd-link">You Paid For It</a></li><li><a href="/news/hoosick-falls-crisis" data-name="Water Crisis" class="sd-link">Water Crisis</a></li><li><a href="/news/perp-patrol" data-name="Perp Patrol" class="sd-link">Perp Patrol</a></li><li><a href="/news/raw-news" data-name="Raw News" class="sd-link">Raw News</a></li><li><a href="/features/web-links" data-name="Web Links" class="sd-link">Web Links</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/town-hall" data-name="Town Hall" class="sd-link">Town Hall</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/nation-world/national-world-question-of-the-day" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a href="/news/photo-galleries" data-name="Photo Galleries" class="sd-link">Photo Galleries</a></li><li><a href="http://www.burst.com/cbs6albany" data-name="See It, Send It" class="sd-link">See It, Send It</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/news/army-strong" data-name="Army Strong" class="sd-link">Army Strong</a></li><li><a href="/news/crime-map" data-name="CBS6 Crime Map" class="sd-link">CBS6 Crime Map</a></li></ul></div><div data-name="Weather" data-id="a27573b9-51ec-4655-8c4c-1b1adf3bc920" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps/instant-doppler-6" data-name="Instant Doppler 6" class="sd-link">Instant Doppler 6</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li><li><a href="http://weathernet.cbs6albany.com" data-name="Weathernet6" class="sd-link">Weathernet6</a></li><li><a href="/weather/historical-data" data-name="Historical Data" class="sd-link">Historical Data</a></li><li><a href="/weather/cameras/skycam6" data-name="Freihofer’s SkyCams" class="sd-link">Freihofer’s SkyCams</a></li><li><a href="http://forecast.weather.gov/product.php?site=NWS&amp;product=CLI&amp;issuedby=ALB" data-name="Daily Almanac" class="sd-link">Daily Almanac</a></li><li><a href="/weather/weather-app" data-name="Weather App" class="sd-link">Weather App</a></li><li><a href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link">Hurricane Center</a></li><li><a href="/weather/skyeye6" data-name="Freihofer's SkyEye6" class="sd-link">Freihofer's SkyEye6</a></li></ul></div><div data-name="Upstate Sports Edge" data-id="704a58e7-b411-422e-a022-968b820fdf94" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/sports/content" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a href="/sports/beyond-the-games" data-name="Beyond the Game" class="sd-link">Beyond the Game</a></li><li><a href="/sports/5th-quarter" data-name="5th Quarter" class="sd-link">5th Quarter</a></li><li><a href="/sports/personal-best" data-name="Personal Best" class="sd-link">Personal Best</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div><div data-name="Station" data-id="dbbeb7ba-0465-4713-b83a-770b4664c4bb" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=1" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/station/email-signup" data-name="Email Signup" class="sd-link">Email Signup</a></li><li><a href="/station/news-app" data-name="News Mobile App" class="sd-link">News Mobile App</a></li><li><a href="http://sbgi.net/scholarship/" data-name="Sinclair Scholarship" class="sd-link">Sinclair Scholarship</a></li><li><a href="/station/mobile-text-alerts" data-name="Text Alert Sign Up" class="sd-link">Text Alert Sign Up</a></li></ul></div><div data-name="Traffic" data-id="c0bdee85-042f-4b19-9119-4e0911e8fa1a" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/traffic/traffic-alerts" data-name="Traffic Alerts" class="sd-link">Traffic Alerts</a></li></ul></div><div data-name="Community" data-id="59227840-6b75-47e6-8f79-1703fcd763ac" class="sd-subnav swiper-slide"><ul class="clearfix"><li><a href="/community/double-h-ranch" data-name="Double H Ranch" class="sd-link">Double H Ranch</a></li><li><a href="/community/backpack-heroes" data-name="Backpack Heroes" class="sd-link">Backpack Heroes</a></li><li><a href="/community/be-an-ally" data-name="Be an Ally" class="sd-link">Be an Ally</a></li><li><a href="/community/cbs6-cares" data-name="CBS6 Cares" class="sd-link">CBS6 Cares</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/community/drive-safe" data-name="Drive Safe" class="sd-link">Drive Safe</a></li><li><a href="/community/gas-gauge" data-name="Gas Gauge" class="sd-link">Gas Gauge</a></li><li><a href="/community/melodies-of-christmas" data-name="Melodies of Christmas" class="sd-link">Melodies of Christmas</a></li><li><a href="/community/mr-food" data-name="Mr. Food" class="sd-link">Mr. Food</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/community/pets" data-name="Pets" class="sd-link">Pets</a></li><li><a href="/community/positively-upstate" data-name="Positively Upstate" class="sd-link">Positively Upstate</a></li><li><a href="/community/road-trippin" data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/community/six-on-seniors" data-name="Six On Seniors" class="sd-link">Six On Seniors</a></li><li><a href="/community/cbs-6-holiday-gift-guide" data-name="CBS 6 HOLIDAY GIFT GUIDE" class="sd-link">CBS 6 HOLIDAY GIFT GUIDE</a></li><li><a href="/community/what-are-your-rights" data-name="What Are Your Rights" class="sd-link">What Are Your Rights</a></li></ul></div><div data-name="Circa" data-id="7144e0ab-3ba4-49bb-a8b8-e89b0664de75" class="sd-subnav swiper-slide"><ul class="clearfix"></ul></div></div></div></div><div class="ie-all-nav-container"><nav class="navbar sd-header-nav desktop"><div class="sd-page-width"><div id="navbar"><div class="sd-livestream-notifier hidden desktop"><a href="/watch" class="watch-live watch-now">Watch<div class="sd-play-btn"></div></a></div><div class="main-nav-container"><div class="nav-container"><div id="ie-sd-nav" class="sd-nav clearfix"><div class="sd-nav-item"><a href="/" data-name="News" data-id="dabd6f09-7aaa-4380-b8af-85ae77609238" data-index="0" class="sd-link has-children">News</a><div data-name="News" data-id="dabd6f09-7aaa-4380-b8af-85ae77609238" class="sd-subnav"><ul class="clearfix"><li><a href="/news/local" data-name="Local" class="sd-link">Local</a></li><li><a href="/news/nation-world" data-name="Nation &amp; World" class="sd-link">Nation &amp; World</a></li><li><a href="/news/entertainment" data-name="Entertainment" class="sd-link">Entertainment</a></li><li><a href="/news/offbeat" data-name="Offbeat" class="sd-link">Offbeat</a></li><li><a href="/news/videos" data-name="Videos" class="sd-link">Videos</a></li><li><a href="/news/connect-to-congress" data-name="Connect to Congress" class="sd-link">Connect to Congress</a></li><li><a href="/news/auto-matters" data-name="Auto Matters" class="sd-link">Auto Matters</a></li><li><a href="/news/you-paid-for-it" data-name="You Paid For It" class="sd-link">You Paid For It</a></li><li><a href="/news/hoosick-falls-crisis" data-name="Water Crisis" class="sd-link">Water Crisis</a></li><li><a href="/news/perp-patrol" data-name="Perp Patrol" class="sd-link">Perp Patrol</a></li><li><a href="/news/raw-news" data-name="Raw News" class="sd-link">Raw News</a></li><li><a href="/features/web-links" data-name="Web Links" class="sd-link">Web Links</a></li><li><a href="/news/nation-world/tracking-terror" data-name="Tracking Terror" class="sd-link">Tracking Terror</a></li><li><a href="/news/election" data-name="Election" class="sd-link">Election</a></li><li><a href="/news/town-hall" data-name="Town Hall" class="sd-link">Town Hall</a></li><li><a href="/news/hooked-on-heroin" data-name="Hooked on Heroin" class="sd-link">Hooked on Heroin</a></li><li><a href="/news/nation-world/national-world-question-of-the-day" data-name="Question of the Day" class="sd-link">Question of the Day</a></li><li><a href="/news/photo-galleries" data-name="Photo Galleries" class="sd-link">Photo Galleries</a></li><li><a href="http://www.burst.com/cbs6albany" data-name="See It, Send It" class="sd-link">See It, Send It</a></li><li><a href="/news/bottom-line" data-name="Bottom Line with Boris" class="sd-link">Bottom Line with Boris</a></li><li><a href="/news/army-strong" data-name="Army Strong" class="sd-link">Army Strong</a></li><li><a href="/news/crime-map" data-name="CBS6 Crime Map" class="sd-link">CBS6 Crime Map</a></li></ul></div></div><div class="sd-nav-item"><a href="/weather" data-name="Weather" data-id="a27573b9-51ec-4655-8c4c-1b1adf3bc920" data-index="1" class="sd-link has-children">Weather</a><div data-name="Weather" data-id="a27573b9-51ec-4655-8c4c-1b1adf3bc920" class="sd-subnav"><ul class="clearfix"><li><a href="/weather/radar" data-name="Radar" class="sd-link">Radar</a></li><li><a href="/weather/maps/instant-doppler-6" data-name="Instant Doppler 6" class="sd-link">Instant Doppler 6</a></li><li><a href="/weather/maps" data-name="Maps" class="sd-link">Maps</a></li><li><a href="/weather/closings" data-name="Closings" class="sd-link">Closings</a></li><li><a href="http://weathernet.cbs6albany.com" data-name="Weathernet6" class="sd-link">Weathernet6</a></li><li><a href="/weather/historical-data" data-name="Historical Data" class="sd-link">Historical Data</a></li><li><a href="/weather/cameras/skycam6" data-name="Freihofer’s SkyCams" class="sd-link">Freihofer’s SkyCams</a></li><li><a href="http://forecast.weather.gov/product.php?site=NWS&amp;product=CLI&amp;issuedby=ALB" data-name="Daily Almanac" class="sd-link">Daily Almanac</a></li><li><a href="/weather/weather-app" data-name="Weather App" class="sd-link">Weather App</a></li><li><a href="/weather/hurricane-center" data-name="Hurricane Center" class="sd-link">Hurricane Center</a></li><li><a href="/weather/skyeye6" data-name="Freihofer's SkyEye6" class="sd-link">Freihofer's SkyEye6</a></li></ul></div></div><div class="sd-nav-item"><a href="/sports" data-name="Upstate Sports Edge" data-id="704a58e7-b411-422e-a022-968b820fdf94" data-index="2" class="sd-link has-children">Upstate Sports Edge</a><div data-name="Upstate Sports Edge" data-id="704a58e7-b411-422e-a022-968b820fdf94" class="sd-subnav"><ul class="clearfix"><li><a href="/sports/content" data-name="Local Sports" class="sd-link">Local Sports</a></li><li><a href="/sports/beyond-the-games" data-name="Beyond the Game" class="sd-link">Beyond the Game</a></li><li><a href="/sports/5th-quarter" data-name="5th Quarter" class="sd-link">5th Quarter</a></li><li><a href="/sports/personal-best" data-name="Personal Best" class="sd-link">Personal Best</a></li><li><a href="/sports/scoreboard" data-name="Scoreboard" class="sd-link">Scoreboard</a></li></ul></div></div><div class="sd-nav-item"><a href="/station" data-name="Station" data-id="dbbeb7ba-0465-4713-b83a-770b4664c4bb" data-index="3" class="sd-link has-children">Station</a><div data-name="Station" data-id="dbbeb7ba-0465-4713-b83a-770b4664c4bb" class="sd-subnav"><ul class="clearfix"><li><a href="/station/contact" data-name="Contact" class="sd-link">Contact</a></li><li><a href="/station/people" data-name="People" class="sd-link">People</a></li><li><a href="https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=1" data-name="Careers" class="sd-link">Careers</a></li><li><a href="/station/contests" data-name="Contests" class="sd-link">Contests</a></li><li><a href="/station/schedule" data-name="Schedule" class="sd-link">Schedule</a></li><li><a href="/station/email-signup" data-name="Email Signup" class="sd-link">Email Signup</a></li><li><a href="/station/news-app" data-name="News Mobile App" class="sd-link">News Mobile App</a></li><li><a href="http://sbgi.net/scholarship/" data-name="Sinclair Scholarship" class="sd-link">Sinclair Scholarship</a></li><li><a href="/station/mobile-text-alerts" data-name="Text Alert Sign Up" class="sd-link">Text Alert Sign Up</a></li></ul></div></div><div class="sd-nav-item"><a href="/traffic" data-name="Traffic" data-id="c0bdee85-042f-4b19-9119-4e0911e8fa1a" data-index="4" class="sd-link has-children">Traffic</a><div data-name="Traffic" data-id="c0bdee85-042f-4b19-9119-4e0911e8fa1a" class="sd-subnav"><ul class="clearfix"><li><a href="/traffic/traffic-alerts" data-name="Traffic Alerts" class="sd-link">Traffic Alerts</a></li></ul></div></div><div class="sd-nav-item"><a href="#" data-name="Community" data-id="59227840-6b75-47e6-8f79-1703fcd763ac" data-index="5" class="sd-link has-children">Community</a><div data-name="Community" data-id="59227840-6b75-47e6-8f79-1703fcd763ac" class="sd-subnav"><ul class="clearfix"><li><a href="/community/double-h-ranch" data-name="Double H Ranch" class="sd-link">Double H Ranch</a></li><li><a href="/community/backpack-heroes" data-name="Backpack Heroes" class="sd-link">Backpack Heroes</a></li><li><a href="/community/be-an-ally" data-name="Be an Ally" class="sd-link">Be an Ally</a></li><li><a href="/community/cbs6-cares" data-name="CBS6 Cares" class="sd-link">CBS6 Cares</a></li><li><a href="/sponsored/causewire" data-name="Content for a Cause" class="sd-link">Content for a Cause</a></li><li><a href="/community/drive-safe" data-name="Drive Safe" class="sd-link">Drive Safe</a></li><li><a href="/community/gas-gauge" data-name="Gas Gauge" class="sd-link">Gas Gauge</a></li><li><a href="/community/melodies-of-christmas" data-name="Melodies of Christmas" class="sd-link">Melodies of Christmas</a></li><li><a href="/community/mr-food" data-name="Mr. Food" class="sd-link">Mr. Food</a></li><li><a href="/sponsored/spotlight" data-name="Partner Spotlight" class="sd-link">Partner Spotlight</a></li><li><a href="/community/pets" data-name="Pets" class="sd-link">Pets</a></li><li><a href="/community/positively-upstate" data-name="Positively Upstate" class="sd-link">Positively Upstate</a></li><li><a href="/community/road-trippin" data-name="Road Trippin'" class="sd-link">Road Trippin'</a></li><li><a href="/features/sinclair-cares" data-name="Sinclair Cares" class="sd-link">Sinclair Cares</a></li><li><a href="/community/six-on-seniors" data-name="Six On Seniors" class="sd-link">Six On Seniors</a></li><li><a href="/community/cbs-6-holiday-gift-guide" data-name="CBS 6 HOLIDAY GIFT GUIDE" class="sd-link">CBS 6 HOLIDAY GIFT GUIDE</a></li><li><a href="/community/what-are-your-rights" data-name="What Are Your Rights" class="sd-link">What Are Your Rights</a></li></ul></div></div><div class="sd-nav-item"><a href="http://circa.com/" data-name="Circa" data-id="7144e0ab-3ba4-49bb-a8b8-e89b0664de75" data-index="6" class="sd-link">Circa</a></div></div></div></div></div></div></nav></div><script>sinclairDigital.dependencies.require(['Cookies'],[
        {
            key:'nav-default-v3-1',
            url: '//static-32.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/cbs6albany/compiled_js/component-nav-default-v3.min.js'
        }
    ]
)</script></div></div></div><div class='sd-alert-only'><div class='component-header-alerts-v3'><div data-component-relative="//static-10.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/type_news_v3/component/header/alerts/v3" class="sd-alert-main-container"><article class="clearfix sd-page-width"><div class="sd-alert-controls"><div class="sd-alert-indicators"></div><div id="sd-alert-close" class="sd-alert-close"><i class="ion-android-close"></i></div></div></article><div class="sd-alert-type-container"></div></div><script>sinclairDigital.alertWeather = {
    hasRadar: true,
    scriptid:'wxMap', 
    memberid:'1165', 
    mapid:'0140', 
    templateid:'0011',
    latitude:"42.8035645",
    longitude:"-73.9381435", 
    zoomLevel:"7" 
}
</script><script>sinclairDigital.dependencies.require(['Cookies'],[
    {
        key:'component-header-alerts-v3',
        url: '//static-41.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/cbs6albany/compiled_js/component-header-alerts-v3.min.js'
    }
])</script></div><div class=' ddb-align-center v2'><div class='sd-missing-component'>component-ddb-728x90-v1-01-desktop</div></div></div><div class='sd-news-header'><div class='sd-news-container'></div></div><div class='sd-news-nav'></div><div class='sd-news-page-container'><div class='sd-news-container hb-rendered sd-block active'><div class='sd-news-main-content-container'><div class='sd-news-main-title'><div class='component-ddb-728x90-v2 story-ddb-align-center position-1'><div id="ddb_728x90_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_1_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_1_desktop]);
    });
}</script></div><div class='component-story-title-v1'><h1>Historian finds what appears to be Lincoln casket flower</h1></div></div><div class='sd-news-main-content'><div class='component-story-block_story_content-v1'><div data-url="/news/offbeat/historian-finds-what-appears-to-be-lincoln-casket-flower-01-07-2018" data-title="Historian finds what appears to be Lincoln casket flower" data-uuid="9d23d280-1231-437b-ada0-4e4faf45b560" class="sd-news-story-container"><div class="component-ddb-1x1-v2 ddb-no-margin position-2"></div><div class="sd-news-story-byline"><p class="sd-news-author">by The Associated Press</p><p data-date="1515362426000" class="sd-news-date"></p></div><div class="sd-news-story-hero-container"><div class="sd-news-story-hero ratio-container"><div id="main-video-9d23d280-1231-437b-ada0-4e4faf45b560" data-file="" data-mp4="" data-title="Vasko calls the find the &quot;pinnacle&quot; of her years of volunteering at the Will County Historical Museum and Research Center. (Photo Courtesy of MGN Online)" data-image="" data-zone="/4756/WRGB//news/offbeat" data-assetId="" data-embedUrl="//newschannel20.com/embed/news/offbeat/historian-finds-what-appears-to-be-lincoln-casket-flower-01-07-2018" class="player"><img src="//static-33.sinclairstoryline.com/resources/media/45b50597-1473-4a54-ac44-125751724681-large16x9_1280x720_61122B00MVTTH.jpg?1515362421318"/></div></div><div class="sd-news-story-caption"><p>Vasko calls the find the &quot;pinnacle&quot; of her years of volunteering at the Will County Historical Museum and Research Center. (Photo Courtesy of MGN Online)</p></div></div><div class="sd-news-social-placeholder"><div class="sd-news-social-container"><button class="btn btn-default sd-news-social-btn clearfix sd-font-size"><span class="little-a">A</span>A</button><button class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i></button><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><!--span.count tweet--></button><a href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://cbs6albany.com/news/offbeat/historian-finds-what-appears-to-be-lincoln-casket-flower-01-07-2018" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a></div></div><div class="sd-news-story-text"><span class="dateline">LOCKPORT, Ill. (AP) —&nbsp;</span><p>A northern Illinois historian has found what appears to be a pressed flower from Abraham Lincoln's casket.</p><p>Will County Historical Society president Sandy Vasko tells The Daily Southtown she found it in a box belonging to the family of James Elwood, a Civil War soldier and former mayor of Joliet, which is outside Chicago.</p><p>Vasko found a handwritten message describing the flower as from the 16th president's casket when "the remains were lying in State ... in Washington, D. C. April 20, 1865."</p><p>James Cornelius is the Lincoln curator at the Abraham Lincoln Presidential Library and Museum in Springfield. He confirmed to her that the flower appeared the "real deal."</p><p>Vasko calls the find the "pinnacle" of her years of volunteering at the Will County Historical Museum and Research Center.</p></div></div><div id="imgModal" class="modal fade"><div class="modal-dialog"><div class="modal-content"><div class="modal-body"><h2 id="sd-pop-up-title"></h2><div id="sd-pop-up-player"></div><div class="row"><button type="button" data-dismiss="modal" aria-label="Close" style="margin: 5px 5px -5px;" class="close">close<i class="fa fa-close"></i></button></div></div></div></div></div><script>sinclairDigital.dependencies.require([],[
        {
            key:'infinite-block-story-content-v1-1',
            url: '//static-23.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/cbs6albany/compiled_js/component-story-block_story_content-v1.min.js'
        }
    ]
)
</script></div><div class='component-custom-outbrain-v4 outbrain'><div data-src="http://cbs6albany.com/news/offbeat/historian-finds-what-appears-to-be-lincoln-casket-flower-01-07-2018" data-widget-id="AR_14" data-ob-template="sinclair" class="OUTBRAIN"></div><script>sinclairDigital.dependencies.define([],function(){
    (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
      s.async = true;
      s.src ="https://widgets.outbrain.com/outbrain.js";
      el.parentNode.insertBefore(s, el); 
      }
    )();
},true);</script></div></div><div class='sd-news-main-sidebar'><div class='sd-news-main-sidebar-top'><div class='component-ddb-300x250-v2 ddb-align-center position-1'><div id="ddb_300x250_pos_1_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_1_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_1_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_1_desktop]);
    });
}</script></div></div><div class='sd-news-main-sidebar-middle'><div class='component-teaser-story_vertical_list-v1'><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="sidebar_teaser-teaser-image-link-0" href="/news/local/three-firefighters-hurt-battling-fire-at-hudson-apartment-building" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1515335768000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Three firefighters hurt battling fire at Hudson apartment building</h4></div><div class="media-right"><img src="//static-21.sinclairstoryline.com/resources/media/13ba9463-f73f-4416-b648-742a7c1489b8-small1x1_poster_8b31bca1a9f54b838661a9e6ddfb146a.png?1515335434649" alt="Three firefighters hurt battling fire at Hudson apartment building" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-1" href="/news/nation-world/doctors-say-stay-at-home-with-flu-er-hospital-overcrowded" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1515131927000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Doctors say stay at home with flu; ER's overcrowded </h4></div><div class="media-right"><img src="//static-13.sinclairstoryline.com/resources/media/0db2cbd9-54c3-42ca-872b-5f15084d351a-small1x1_IMG_6462.JPG?1515131923859" alt="Doctors say stay at home with flu; ER's overcrowded " class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-2" href="/news/offbeat/police-man-assaults-girlfriend-because-of-overcooked-meal-01-07-2018" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1515285100000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Police: Man assaults girlfriend because of 'overcooked meal'</h4></div><div class="media-right"><img src="//static-33.sinclairstoryline.com/resources/media/54ff062b-c728-46b1-94f6-725201b677c1-small1x1_policelightsshattered.jpg?1515284955228" alt="Police: Man assaults girlfriend because of 'overcooked meal'" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-3" href="/news/local/troy-issues-traffic-advisory-for-hoosick-street" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1515337441000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">All lanes of Hoosick Street now reopen in Troy following water main break</h4></div><div class="media-right"><img src="//static-19.sinclairstoryline.com/resources/media/44bc7585-cd87-415a-b763-a7278444bd35-small1x1_poster_e05b3e0937a94a599b358f13d5177106.png?1515337388328" alt="All lanes of Hoosick Street now reopen in Troy following water main break" class="media-object"/></div></a><a id="sidebar_teaser-teaser-image-link-4" href="/news/local/suspect-sought-in-slingerlands-bank-robbery" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1515287241000" class="sd-news-updated">&nbsp;</span><h4 class="media-heading">Suspect sought in Slingerlands bank robbery</h4></div><div class="media-right"><img src="//static-14.sinclairstoryline.com/resources/media/9b862091-ea0f-4cc2-ba26-03dfbeddf045-small1x1_poster_e24ba1a8f3964f6f805aa4a009dcca6a.png?1515287220417" alt="Suspect sought in Slingerlands bank robbery" class="media-object"/></div></a></div></div><div class='component-ddb-300x250-v2 ddb-align-center position-2'><div id="ddb_300x250_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        //- googletag.pubads().addEventListener('slotRenderEnded', function(event) {
        //-     //console.log('ENDED------->',event)
        //-     var ddb = document.getElementById('ddb_300x250_pos_2_desktop');
        //-     if (event.size[1] === 600) {
        //-         if(!event.isEmpty && ddb.indexOf('pos_1')>-1){
        //-             ddb.style.height = event.size[1] + 'px';
        //-         }
        //-     }
        //-     
        //-     
        //- });
        googletag.display( 'ddb_300x250_pos_2_desktop' );
        googletag.pubads().refresh([ddb_300x250_pos_2_desktop]);
    });
}</script></div></div><div class='sd-news-sidebar-footer'><div class='component-story-sidebar_footer-v1'><h3>DON'T MISS OUT</h3><h4>Stay Connected with WRGB</h4><ul class="sd-news-sidebar-social"><li><a href="https://www.facebook.com/CBS6Albany/" target="_blank" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i>Like</a><div class="count"></div></li><li><button class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i>Follow</button><div class="count"></div></li></ul><div class="sd-news-footer-copyright"><a href="/station/copyright">&copy;&nbsp;<span class="sidebar-copyright-year"></span>&nbsp;Sinclair Broadcast Group</a></div><div class="sd-news-footer-links"><a href="/station/terms">Terms</a><a href="/station/privacy">Privacy</a><a id="fcc" href="http://stations.fcc.gov/station-profile/">FCC Info</a><a href="/station/eeo">EEO</a></div><script>sinclairDigital.smallNav = {};
sinclairDigital.smallNav['1'] = {
    displayName:'Terms &amp; Conditions',
    nodePathUrl:'/station/terms'
}
sinclairDigital.smallNav['2'] = {
    displayName:'Copyright Notices',
    nodePathUrl:'/station/copyright'
}
sinclairDigital.smallNav['3'] = {
    displayName:'Privacy Policy',
    nodePathUrl:'/station/privacy'
}
sinclairDigital.smallNav['4'] = {
    displayName:'EEO Public File Report',
    nodePathUrl:'/station/eeo'
}
sinclairDigital.smallNav['5'] = {
    displayName:'FCC Info',
    nodePathUrl:'https://publicfiles.fcc.gov/tv-profile/wrgb'
}
sinclairDigital.smallNav['6'] = {
    displayName:'Public File Assistance',
    nodePathUrl:'/station/contact#fcccontact'
}
sinclairDigital.smallNav['7'] = {
    displayName:'WCWN WRGB 2016 EEO Amended',
    nodePathUrl:'/station/wcwn-wrgb-2016-eeo-amended'
}
sinclairDigital.smallNav['8'] = {
    displayName:'Contact',
    nodePathUrl:'/station/contact'
}
sinclairDigital.smallNav['9'] = {
    displayName:'News Team',
    nodePathUrl:'/station/people'
}
sinclairDigital.smallNav['10'] = {
    displayName:'Careers',
    nodePathUrl:'https://sbgtv-openhire.silkroad.com/epostings/index.cfm?fuseaction=app.jobsearch&amp;byBusinessUnit=1'
}
sinclairDigital.smallNav['11'] = {
    displayName:'Contests',
    nodePathUrl:'/station/contests'
}
</script><script>sinclairDigital.dependencies.define(['$'], function() {
    $('.sidebar-copyright-year').text(new Date().getFullYear());
},true);</script></div></div></div></div><div class='component-ddb-728x90-v2 story-ddb-align-center position-2'><div id="ddb_728x90_pos_2_desktop" class="ddb_v3"></div><script type="text/javascript">if(typeof googletag != "undefined") {
    googletag.cmd.push(function() {
        googletag.display( 'ddb_728x90_pos_2_desktop' );
        googletag.pubads().refresh([ddb_728x90_pos_2_desktop]);
    });
}</script></div><div class='component-teaser-story_gallery-v1'><div class="component-teaser-story_gallery-v1_wrapper"><div class="sd-dark-background "><div class="sd-full-width"><div class="sd-news-teaser-header"><h3><i class="ion-images"></i>News In Pictures</h3></div><ul class="teaser-list"><li class="teaser-list-item "><a href="/news/local/gallery/three-firefighters-hurt-battling-fire-at-hudson-apartment-building"><div class="teaser-image"><!--img(src="//static-22.sinclairstoryline.com/resources/media/13ba9463-f73f-4416-b648-742a7c1489b8-small16x9_poster_8b31bca1a9f54b838661a9e6ddfb146a.png?1515335434610", alt="Three firefighters hurt battling fire at Hudson apartment building")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-23.sinclairstoryline.com/resources/media/13ba9463-f73f-4416-b648-742a7c1489b8-medium16x9_poster_8b31bca1a9f54b838661a9e6ddfb146a.png?1515335433507"/><source media="(min-width: 1025px)" srcset="//static-23.sinclairstoryline.com/resources/media/13ba9463-f73f-4416-b648-742a7c1489b8-medium16x9_poster_8b31bca1a9f54b838661a9e6ddfb146a.png?1515335433507"/><source media="(min-width: 768px)" srcset="//static-23.sinclairstoryline.com/resources/media/13ba9463-f73f-4416-b648-742a7c1489b8-large36x25_poster_8b31bca1a9f54b838661a9e6ddfb146a.png?1515335434991"/><source media="(min-width: 10px)" srcset="//static-23.sinclairstoryline.com/resources/media/13ba9463-f73f-4416-b648-742a7c1489b8-large36x25_poster_8b31bca1a9f54b838661a9e6ddfb146a.png?1515335434991"/><img src="//static-22.sinclairstoryline.com/resources/media/13ba9463-f73f-4416-b648-742a7c1489b8-small16x9_poster_8b31bca1a9f54b838661a9e6ddfb146a.png?1515335434610" alt="Three firefighters hurt battling fire at Hudson apartment building"/></picture></div><div class="teaser-item-title">Three firefighters hurt battling fire at Hudson apartment building</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/fire-crews-battle-morning-house-fire-in-niskayuna"><div class="teaser-image"><!--img(src="//static-11.sinclairstoryline.com/resources/media/7bc4252c-234c-4c08-8eb2-b9ad40e4f577-small16x9_nisky..JPG?1515254138469", alt="Fire crews  battle morning house fire in Niskayuna")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-39.sinclairstoryline.com/resources/media/7bc4252c-234c-4c08-8eb2-b9ad40e4f577-medium16x9_nisky..JPG?1515254138100"/><source media="(min-width: 1025px)" srcset="//static-39.sinclairstoryline.com/resources/media/7bc4252c-234c-4c08-8eb2-b9ad40e4f577-medium16x9_nisky..JPG?1515254138100"/><source media="(min-width: 768px)" srcset="//static-34.sinclairstoryline.com/resources/media/7bc4252c-234c-4c08-8eb2-b9ad40e4f577-large36x25_nisky..JPG?1515254138144"/><source media="(min-width: 10px)" srcset="//static-34.sinclairstoryline.com/resources/media/7bc4252c-234c-4c08-8eb2-b9ad40e4f577-large36x25_nisky..JPG?1515254138144"/><img src="//static-11.sinclairstoryline.com/resources/media/7bc4252c-234c-4c08-8eb2-b9ad40e4f577-small16x9_nisky..JPG?1515254138469" alt="Fire crews  battle morning house fire in Niskayuna"/></picture></div><div class="teaser-item-title">Fire crews  battle morning house fire in Niskayuna</div></a></li><li class="teaser-list-item "><a href="/news/perp-patrol/gallery/perp-patrol-wanted-gallery"><div class="teaser-image"><!--img(src="//static-21.sinclairstoryline.com/resources/media/d80eeca1-bbe9-40e8-aa16-263c930bd55d-small16x9_d80eeca1bbe940e8aa16263c930bd55dPerpPatrolWanted.jpg?1453926138033", alt="Perp Patrol: Wanted gallery")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-22.sinclairstoryline.com/resources/media/d80eeca1-bbe9-40e8-aa16-263c930bd55d-medium16x9_d80eeca1bbe940e8aa16263c930bd55dPerpPatrolWanted.jpg?1453926134258"/><source media="(min-width: 1025px)" srcset="//static-22.sinclairstoryline.com/resources/media/d80eeca1-bbe9-40e8-aa16-263c930bd55d-medium16x9_d80eeca1bbe940e8aa16263c930bd55dPerpPatrolWanted.jpg?1453926134258"/><source media="(min-width: 768px)" srcset="//static-22.sinclairstoryline.com/resources/media/d80eeca1-bbe9-40e8-aa16-263c930bd55d-large36x25_d80eeca1bbe940e8aa16263c930bd55dPerpPatrolWanted.jpg?1453926135629"/><source media="(min-width: 10px)" srcset="//static-22.sinclairstoryline.com/resources/media/d80eeca1-bbe9-40e8-aa16-263c930bd55d-large36x25_d80eeca1bbe940e8aa16263c930bd55dPerpPatrolWanted.jpg?1453926135629"/><img src="//static-21.sinclairstoryline.com/resources/media/d80eeca1-bbe9-40e8-aa16-263c930bd55d-small16x9_d80eeca1bbe940e8aa16263c930bd55dPerpPatrolWanted.jpg?1453926138033" alt="Perp Patrol: Wanted gallery"/></picture></div><div class="teaser-item-title">Perp Patrol: Wanted gallery</div></a></li><li class="teaser-list-item "><a href="/news/local/gallery/rotterdam-police-seek-suspect-in-jewelry-store-robbery"><div class="teaser-image"><!--img(src="//static-25.sinclairstoryline.com/resources/media/efe35b32-f24f-4eab-9e85-716733de2a6a-small16x9_Jewels2.jpg?1515266501260", alt="Rotterdam Police seek suspect in jewelry store robbery")--><picture style="width: 100%" class="media-object"><source media="(min-width: 1360px)" srcset="//static-35.sinclairstoryline.com/resources/media/efe35b32-f24f-4eab-9e85-716733de2a6a-medium16x9_Jewels2.jpg?1515266501479"/><source media="(min-width: 1025px)" srcset="//static-35.sinclairstoryline.com/resources/media/efe35b32-f24f-4eab-9e85-716733de2a6a-medium16x9_Jewels2.jpg?1515266501479"/><source media="(min-width: 768px)" srcset="//static-34.sinclairstoryline.com/resources/media/efe35b32-f24f-4eab-9e85-716733de2a6a-large36x25_Jewels2.jpg?1515266501166"/><source media="(min-width: 10px)" srcset="//static-34.sinclairstoryline.com/resources/media/efe35b32-f24f-4eab-9e85-716733de2a6a-large36x25_Jewels2.jpg?1515266501166"/><img src="//static-25.sinclairstoryline.com/resources/media/efe35b32-f24f-4eab-9e85-716733de2a6a-small16x9_Jewels2.jpg?1515266501260" alt="Rotterdam Police seek suspect in jewelry store robbery"/></picture></div><div class="teaser-item-title">Rotterdam Police seek suspect in jewelry store robbery</div></a></li></ul></div></div></div></div></div></div><div class='component-story-infinite_block-v3'><script>sinclairDigital.dependencies.require(['moment','Handlebars.templates'],[
        {
            key:'story-content-infinite-scroll-v1-1',
            url: '//static-13.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/cbs6albany/compiled_js/component-story-infinite_block-v3.min.js'
        }
    ]
)</script></div><div class='component-story-footer-v1 sd-news-main-footer'><div class="sd-progress"><div class="sd-progress-bar"></div></div><div class="sd-news-container"><div class="row"><div class="col-xxs-24 col-md-12"><div class="sd-news-social-container"><a id="footerFacebook" data-label="Facebook" class="btn btn-default sd-news-social-btn clearfix sd-facebook"><i class="ion-social-facebook"></i><span class="action">Share</span><span class="count"></span></a><a id="footerTwitter" data-label="Twitter" class="btn btn-default sd-news-social-btn clearfix sd-twitter"><i class="ion-social-twitter"></i><span class="action">Tweet</span></a><a id="footerMail" href="mailto:?subject=A%20link%20for%20you&amp;body=You%20should%20read%20this!%0A%0Ahttp://newschannel20.com/news/local/historian-finds-what-appears-to-be-lincoln-casket-flower-01-07-2018" data-label="Mail" class="btn btn-default sd-news-social-btn clearfix sd-mail"><i class="ion-android-mail"></i></a><a id="footerTrending" data-label="Trending" class="btn btn-default sd-news-social-btn clearfix sd-trending-menu hidden-md hidden-lg hidden-xl"><i class="ion-navicon-round"></i></a></div></div><div class="col-xxs-12 hidden-xxs hidden-sm"><div id="sd-footer-story-title" class="sd-footer-story-title"></div></div></div></div><script src="//static-17.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/core/shared/jquery/jquery.min.js"></script><script>var isIe9orBelow = '';</script><script src="//static-26.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/core/shared/modernizr.min.js"></script><!--[if lte IE 9 ]><script src="//videobase.sinclairstoryline.com/js/CrossDomain.js"></script><script>var isIe9orBelow = 'isIe9orBelow';</script><![endif]--><script>var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/core/shared/ads.js"></script><script>(function(w,d,s,l){
    var f=d.getElementsByTagName(s)[0],
    ww = window.innerWidth || document.documentElement.clientWidth  || document.body.clientWidth ;
    ww = ww < 728;
    c = l || ww?'sd-mobile '+isIe9orBelow:'sd-desktop '+isIe9orBelow;
    f.className += ' '+c;
})(window,document,'html','');   </script><script>function sdAData(opts){
    jQuery.ajax({
        url: opts.url,
        type: opts.type || 'PUT',
        contentType: opts.contentType || '',
        data: opts.data,
        success: function(data) {
            //-console.log('Analytics data reported');
        }
    });
}

sdDataOpts = {
    type: 'PUT',
    url:'/api/rest/analytics/page/rendered',
    data: '{"url":"' + window.location.href + '","storySlug":"historian-finds-what-appears-to-be-lincoln-casket-flower-01-07-2018","storyIdentifier":"9d23d280-1231-437b-ada0-4e4faf45b560","storyType":"story"}',
    contentType: 'application/json; charset=utf-8'
}
sdAData(sdDataOpts)
ga(function(tracker) {
    var clientId = tracker.get('clientId');
    gaByPass = {
        type: 'POST',
        url:'/api/rest/gaByPass/pageRendered',
        data: 'v=1&tid=UA-29043834-3&cid='+clientId+'&t=event&ec=Page&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked+'\n v=1&tid=UA-61722140-1&cid='+clientId+'&t=event&ec=historian-finds-what-appears-to-be-lincoln-casket-flower-01-07-2018&ea=AdBlock&el='+encodeURIComponent(location.pathname)+'&ev='+adsBlocked,
        contentType: 'text/plain'
    }
    if(sinclairDigital.adBlockCheck){
        sdAData(gaByPass)
    }
});
sinclairDigital.dependencies.require([],[
        {
            key:'social_apis-v1-1',
            url: '//static-30.sinclairstoryline.com/resources/assets/2018-01-04T18-57Z/cbs6albany/compiled_js/component-story-footer-v1.min.js'
        }
    ]
);

$('.component-story-footer-v1 a').click(function (e) {
    ga('send', 'event', {
        eventCategory: 'footerMenu',
        eventAction: 'click',
        eventLabel: $(e.currentTarget).data('label')
    });
});</script></div><div class='sd-news-mobile-sidebar'><div class='component-story-mobile_sidebar-v1'><div class="sd-mobile-shade"></div><div class="sd-news-mobile-sidebar-inner"><button type="button" aria-label="Close" class="close"><span aria-hidden="true">&times;</span></button><div class="sd-news-main-sidebar-middle"><div class="component-teaser-story_vertical_list-v1"><div class="sd-news-teaser-title"><h3>Trending</h3></div><div class="sd-news-teaser-list"><a id="mobile_sidebar-teaser-image-link-0" href="/news/local/three-firefighters-hurt-battling-fire-at-hudson-apartment-building" class="media"><div class="media-left">1</div><div class="media-body"><span data-date="1515335768000" class="sd-news-updated"></span><h4 class="media-heading">Three firefighters hurt battling fire at Hudson apartment building</h4></div><div class="media-right"><img src="//static-21.sinclairstoryline.com/resources/media/13ba9463-f73f-4416-b648-742a7c1489b8-small1x1_poster_8b31bca1a9f54b838661a9e6ddfb146a.png?1515335434649" alt="Three firefighters hurt battling fire at Hudson apartment building" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-1" href="/news/nation-world/doctors-say-stay-at-home-with-flu-er-hospital-overcrowded" class="media"><div class="media-left">2</div><div class="media-body"><span data-date="1515131927000" class="sd-news-updated"></span><h4 class="media-heading">Doctors say stay at home with flu; ER's overcrowded </h4></div><div class="media-right"><img src="//static-13.sinclairstoryline.com/resources/media/0db2cbd9-54c3-42ca-872b-5f15084d351a-small1x1_IMG_6462.JPG?1515131923859" alt="Doctors say stay at home with flu; ER's overcrowded " class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-2" href="/news/offbeat/police-man-assaults-girlfriend-because-of-overcooked-meal-01-07-2018" class="media"><div class="media-left">3</div><div class="media-body"><span data-date="1515285100000" class="sd-news-updated"></span><h4 class="media-heading">Police: Man assaults girlfriend because of 'overcooked meal'</h4></div><div class="media-right"><img src="//static-33.sinclairstoryline.com/resources/media/54ff062b-c728-46b1-94f6-725201b677c1-small1x1_policelightsshattered.jpg?1515284955228" alt="Police: Man assaults girlfriend because of 'overcooked meal'" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-3" href="/news/local/troy-issues-traffic-advisory-for-hoosick-street" class="media"><div class="media-left">4</div><div class="media-body"><span data-date="1515337441000" class="sd-news-updated"></span><h4 class="media-heading">All lanes of Hoosick Street now reopen in Troy following water main break</h4></div><div class="media-right"><img src="//static-19.sinclairstoryline.com/resources/media/44bc7585-cd87-415a-b763-a7278444bd35-small1x1_poster_e05b3e0937a94a599b358f13d5177106.png?1515337388328" alt="All lanes of Hoosick Street now reopen in Troy following water main break" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-4" href="/news/local/suspect-sought-in-slingerlands-bank-robbery" class="media"><div class="media-left">5</div><div class="media-body"><span data-date="1515287241000" class="sd-news-updated"></span><h4 class="media-heading">Suspect sought in Slingerlands bank robbery</h4></div><div class="media-right"><img src="//static-14.sinclairstoryline.com/resources/media/9b862091-ea0f-4cc2-ba26-03dfbeddf045-small1x1_poster_e24ba1a8f3964f6f805aa4a009dcca6a.png?1515287220417" alt="Suspect sought in Slingerlands bank robbery" class="media-object"/></div></a><div class="sd-news-mobile-sidebar-ddb"></div><a id="mobile_sidebar-teaser-image-link-5" href="/news/nation-world/texas-couple-ordered-to-pay-enslaved-nanny-121000" class="media"><div class="media-left">6</div><div class="media-body"><span data-date="1515259279000" class="sd-news-updated"></span><h4 class="media-heading">Texas couple ordered to pay enslaved nanny $121,000</h4></div><div class="media-right"><img src="//static-27.sinclairstoryline.com/resources/media/9d8b1dc2-b1dc-43ff-8203-87f9f95a1a1b-small1x1_1280x720_71227B00MRGUL.jpg?1515259250357" alt="Texas couple ordered to pay enslaved nanny $121,000" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-6" href="/news/local/sunday-morning-temps" class="media"><div class="media-left">7</div><div class="media-body"><span data-date="1515348126000" class="sd-news-updated"></span><h4 class="media-heading">Sunday morning temps</h4></div><div class="media-right"><img src="//static-20.sinclairstoryline.com/resources/media/817ec631-1029-4fbe-a03b-84069a3396f9-small1x1_thermometer.jpg?1515348121803" alt="Sunday morning temps" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-7" href="/news/local/weather-alert-snow-cold-temps-continue-into-the-weekend" class="media"><div class="media-left">8</div><div class="media-body"><span data-date="1515015686000" class="sd-news-updated"></span><h4 class="media-heading">WEATHER ALERT: Dangerously cold Sunday, Snow for Monday</h4></div><div class="media-right"><img src="//static-37.sinclairstoryline.com/resources/media/6cdae8e1-a9cb-4e0b-bb5f-61c7ecbf05bc-small1x1_6cdae8e1a9cb4e0bbb5f61c7ecbf05bcColdWeather.jpg?1515015557025" alt="WEATHER ALERT: Dangerously cold Sunday, Snow for Monday" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-8" href="/news/local/da-north-adams-mass-man-charged-in-wifes-death" class="media"><div class="media-left">9</div><div class="media-body"><span data-date="1515269017000" class="sd-news-updated"></span><h4 class="media-heading">DA: North Adams, Mass. man charged in wife's death</h4></div><div class="media-right"><img src="//static-12.sinclairstoryline.com/resources/media/cfb0c44c-3de8-464e-bbb7-9d843c0672f9-small1x1_murder.PNG?1515269012101" alt="DA: North Adams, Mass. man charged in wife's death" class="media-object"/></div></a><a id="mobile_sidebar-teaser-image-link-9" href="/news/local/fire-crews-battle-morning-house-fire-in-niskayuna" class="media"><div class="media-left">10</div><div class="media-body"><span data-date="1515254149000" class="sd-news-updated"></span><h4 class="media-heading">Fire crews  battle morning house fire in Niskayuna</h4></div><div class="media-right"><img src="//static-25.sinclairstoryline.com/resources/media/7bc4252c-234c-4c08-8eb2-b9ad40e4f577-small1x1_nisky..JPG?1515254138479" alt="Fire crews  battle morning house fire in Niskayuna" class="media-object"/></div></a></div></div></div></div><script>//THIS IS THE LAST COMPONENT ON THE PAGE
sinclairDigital.dependencies.load();</script></div></div></body></html>