
<!DOCTYPE html><html><head><!--component-head_news3-story-v1--><title>District Attorneys call for inmate release amid coronavirus pandemic | WRGB</title><meta http-equiv="Content-Type" content="text/html"/><meta http-equiv="X-UA-Compatible" content="IE=9; IE=EDGE"/><script src="https://tagan.adlightning.com/sinclair/op.js" defer="defer"></script><!--HEAD COMPONENT /head/v2 (Infinite Scroll Story page)--><meta name="robots" content="index, follow"/><meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=0.5"/><link rel="canonical" href="http://cbs6albany.com/news/coronavirus/district-attorneys-call-for-inmate-release-amid-coronavirus-pandemic"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="blitz" content="mu-cc36119f-f4dca522-3261b206-4b3bbd3f"/><meta name="title" content="District Attorneys call for inmate release amid coronavirus pandemic"/><meta name="description" content="ALBANY NY (WRGB) - The coronavirus pandemic could now have an impact on how many people are held behind bars. New York has already made a number of controversial changes to the bail system-- releasing many from jail. But Albany County's District Attorney now wants to re-evaluate whether more people should be released to help flatten the curve."/><meta itemprop="name" content="WRGB"/><meta itemprop="description" content="ALBANY NY (WRGB) - The coronavirus pandemic could now have an impact on how many people are held behind bars. New York has already made a number of controversial changes to the bail system-- releasing many from jail. But Albany County's District Attorney now wants to re-evaluate whether more people should be released to help flatten the curve."/><meta itemprop="image" content="http://static-14.sinclairstoryline.com/resources/media/78e062ab-4f3a-476a-9372-7b0a266dd1bd-large16x9_soares.jpg?1584496503864"/><meta name="keywords" content="Crime,Bail,Coronavirus,David Soares,Criminal law,Humans,Soares,Probation"/><meta name="author" content="Stephen Maugeri"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@CBS6Albany"/><meta name="twitter:title" content="District Attorneys call for inmate release amid coronavirus pandemic"/><meta name="twitter:description" content="ALBANY NY (WRGB) - The coronavirus pandemic could now have an impact on how many people are held behind bars. New York has already made a number of controversial changes to the bail system-- releasing many from jail. But Albany County's District Attorney now wants to re-evaluate whether more people should be released to help flatten the curve."/><meta name="twitter:image" content="http://static-14.sinclairstoryline.com/resources/media/78e062ab-4f3a-476a-9372-7b0a266dd1bd-large16x9_soares.jpg?1584496503864"/><meta property="article:author" content="https://www.facebook.com/CBS6Albany/"/><meta property="article:publisher" content="https://www.facebook.com/CBS6Albany/"/><meta property="fb:app_id" content="231744017170214"/><meta property="fb:pages" content="51577668476"/><meta property="og:title" content="District Attorneys call for inmate release amid coronavirus pandemic"/><meta property="og:type" content="article"/><meta property="og:site_name" content="WRGB"/><meta property="og:url" content="https://cbs6albany.com/news/coronavirus/district-attorneys-call-for-inmate-release-amid-coronavirus-pandemic"/><meta property="og:image" content="http://static-14.sinclairstoryline.com/resources/media/78e062ab-4f3a-476a-9372-7b0a266dd1bd-large16x9_soares.jpg?1584496503864"/><meta property="og:description" content="ALBANY NY (WRGB) - The coronavirus pandemic could now have an impact on how many people are held behind bars. New York has already made a number of controversial changes to the bail system-- releasing many from jail. But Albany County's District Attorney now wants to re-evaluate whether more people should be released to help flatten the curve."/><meta property="og:locale" content="en_US"/><meta name="article:published_time" content="2020-03-17T21:57:06+00:00"/><!-- Add structured schema data to be eligible for rich Google search results--><script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://cbs6albany.com/news/coronavirus/district-attorneys-call-for-inmate-release-amid-coronavirus-pandemic"
    },
    "headline": "District Attorneys call for inmate release amid coronavirus pandemic",
    "image":
        ["http://static-14.sinclairstoryline.com/resources/media/78e062ab-4f3a-476a-9372-7b0a266dd1bd-large16x9_soares.jpg?1584496503864","http://static-28.sinclairstoryline.com/resources/media/78e062ab-4f3a-476a-9372-7b0a266dd1bd-large1x1_soares.jpg?1584496504138","http://static-33.sinclairstoryline.com/resources/media/78e062ab-4f3a-476a-9372-7b0a266dd1bd-large3x4_soares.jpg?1584496503968"],
    "datePublished": "2020-03-17T21:57:06+00:00",
    "dateModified": "2020-03-17T23:24:19.000-04:00",
    "author": {
        "@type": "Person",
        "name": "Stephen Maugeri"
    },
    "publisher": {
        "@type": "Organization",
        "name": "WRGB",
        "logo": {
            "@type": "ImageObject",
            "url": "http://static-19.sinclairstoryline.com/resources/assets/wrgb/images/logos/wrgb_email.png"
        }
    },
    "description": "ALBANY NY (WRGB) - The coronavirus pandemic could now have an impact on how many people are held behind bars. New York has already made a number of controversial changes to the bail system-- releasing many from jail. But Albany County's District Attorney now wants to re-evaluate whether more people should be released to help flatten the curve."
}
</script><style type="text/css">.hambugerHeader-theme {
    background-color: #0A3488;
}
.hambugerFooter-theme {
    border-top: 1px solid #0A3488;
    background-color: #0A3488;
}
.hambugerNavFooter-theme {
    border-top: 1px solid #072665;
    background-color: #0A3488;
}
.hambugerNav-theme::after {
    background-color: #1B89FF;
}
.teaser-theme {
    color: #1B89FF;
    @media screen and (min-width: 1024px) {
        color: inherit;
    }
}
.teaser-theme:hover {
    color: #1B89FF !important;
}
.teaser-chevron::after{
    background-image:url("data:image/svg+xml;utf8,<svg version='1.1' viewBox='0 0 7 12' xmlns='https://www.w3.org/2000/svg'><title>chevron-right</title><desc>Created with Sketch.</desc><g transform='translate(-593 -22)' fill='none' fill-rule='evenodd'><g fill='#1B89FF'><g transform='translate(520 22)'><path d='m79.747 6.5641l-5.3529 5.147c-0.15956 0.15359-0.36523 0.22997-0.5707 0.22997-0.21618 0-0.43194-0.084617-0.59356-0.25282-0.31541-0.32776-0.30512-0.84906 0.022853-1.1643l4.7355-4.5535-4.7355-4.5535c-0.32797-0.3152-0.33826-0.8365-0.022853-1.1643 0.315-0.32797 0.83629-0.33826 1.1643-0.022853l5.3529 5.147c0.16162 0.15523 0.25282 0.36956 0.25282 0.59356 0 0.224-0.091206 0.43832-0.25282 0.59356z'/></g></g></g></svg>");
}
.hambugerMobile-theme {
    background-color: #072665;
}

.jw-display-icon-container:hover {
    background-color: #1B89FF !important;
}

.themeColorForLinks {
    color: #1B89FF !important;
}

.themeHoverText:hover .headline a {
        color: #0742B6;
}
</style><link rel="icon" type="image/png" href="//static-36.sinclairstoryline.com/resources/assets/wrgb/images/logos/favicon.ico"/><link rel="stylesheet" type="text/css" href="//static-20.sinclairstoryline.com/resources/assets/common/fonts/open-sans/common.css?_="/><link rel="stylesheet" type="text/css" href="//static-37.sinclairstoryline.com/resources/assets/2020-03-09T20-27Z/cbs6albany/compiled_css/presentations-story_v1.min.css"/><script data-prerender="settings" type="application/json">{
     "jwplayerUrl": "//videobase.sinclairstoryline.com/jwplayer7/jwplayer.js",
     "liveNews": "//videobase.sinclairstoryline.com/SinclairLiveNews.js",
     "liveVideoStatusUrl": "//livevideostatus.sinclairstoryline.com",
     "newskitUrl": "https://newskit-data-service.newsweb-prod.sinclairstoryline.com/graphql",
     "env": "prod",
     "ga":["UA-29043834-3","UA-61722140-1"],
     "isMobile": "",
     "callLetters": "WRGB",
     "adBlockCheck": "",
     "siteRelative" : "//static-10.sinclairstoryline.com/resources/assets/2020-03-09T20-27Z/cbs6albany",
     "core": "//static-10.sinclairstoryline.com/resources/assets/2020-03-09T20-27Z/core",
     "section":"cbs6albany.com/news/coronavirus",
     "storyUUID": "8eabc25e-097d-4cce-a655-613a3c598be1",
     "social": {
         "accounts": {
             "general" : {
                 "url" : "cbs6albany.com",
                 "city" : "Albany",
                 "name" : "WRGB"
             },
             "facebook": {
                 "url": "https://www.facebook.com/CBS6Albany/",
                 "app": "231744017170214"
             },
             "twitter": {
                 "url": "https://twitter.com/CBS6Albany",
                 "app": "529835562346090496"
             },
             "instagram" : { "url" : "https://www.instagram.com/cbs6albany/" },
             "pinterest" : { "url" : "" },
             "google" : {
                 "url" : "",
                 "app" : ""
             },
             "youtube" : { "url" : "" }
         }
     }
 }
</script><script>sinclairDigital = JSON.parse(document.querySelector('script[data-prerender="settings"]').innerHTML);
</script><script src="//static-38.sinclairstoryline.com/resources/assets/2020-03-09T20-27Z/core/shared/core3.min.js"></script><script>sinclairDigitalAnalytics = {};
sinclairDigitalAnalytics.customDimensions = {};
var adsBlocked = true;
</script><script src="//static-17.sinclairstoryline.com/resources/assets/2020-03-09T20-27Z/core/shared/ads.js"></script><script data-prerender="facade" type="application/json">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</script><script>sinclairDigital.facade = JSON.parse(document.querySelector('script[data-prerender="facade"]').innerHTML);
</script><script>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</script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

var gaId = "UA-29043834-3";
var gaOptions = {};
var isMedford = false;

// MailTribune and AshlandTidings need different GA code than other sites
switch (gaId) {
    case "UA-51027615-1":
    case "UA-51027615-2":
        gaOptions.allowLinker = true;
        isMedford = true;
}

ga('create', 'UA-29043834-3', 'auto', gaOptions);
if (isMedford) {
    ga('require', 'linker');
    ga('linker:autoLink', ['soobituaries.com', 'soclassifiedsmarket.com', 'isd-chatterbox.com']);
}

ga('require', 'linkid');

ga('provide', 'getGcid', function(tracker) {
    sinclairDigitalAnalytics.customDimensions.dimension3 = "" + tracker.get('clientId');
});

// Ad Block detection code per ticket AST-440
ga('provide', 'adblockTracker', function(tracker) {
    // If we have already detected an ad blocker, then short-circuit
    if (adsBlocked) {
        sinclairDigitalAnalytics.customDimensions.dimension4 = "true";
        return;
    }
    var ad = document.createElement('ins');
    ad.className = 'AdSense';
    ad.style.display = 'block';
    ad.style.position = 'absolute';
    ad.style.top = '-1px';
    ad.style.height = '1px';
    document.body.appendChild(ad);
    adsBlocked = ad.clientHeight >0 ? adsBlocked : true; // If height < 1 then we assume a blocker
    document.body.removeChild(ad);
    sinclairDigitalAnalytics.customDimensions.dimension4 = adsBlocked ? "true" : "false"; // GA requires a string value
});

ga('require', 'getGcid');
ga('require', 'adblockTracker');
</script><script>function getCookie(name) {
    var v = document.cookie.match('(^|;) ?' + name + '=([^;]*)(;|$)');
    return v ? v[2] : null;
}
function setCustomDimensions() {
    // Use set to persist page type so it is sent in all subsequent GA calls
    // Since this Head component is only used on Story pages, we don't need to "detect" anything
    ga('set', 'dimension6', 'story');

        ga('send', 'pageview', sinclairDigitalAnalytics.customDimensions);
}
setCustomDimensions();
</script><script>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</script><script>(function(w,d,s,l,i){
    // Bail out of this function if it is being run on the pre-renderer (so we don't make a duplicate tag)
    if (window.location.hostname === 'read-only.sinclairstoryline.com') { return }
    w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});
    var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),
        dl=l!='dataLayer'?'&l='+l:'';j.async=true;
    j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','sinclairDigitalGtmData',sinclairDigital.pageData.rendering.site.integration.googleTagManagerId);
</script><!-- SinclairDigital Analytics (for Trending)--><script>var sinclairDigital = sinclairDigital || {};
sinclairDigital.trendingPing = new XMLHttpRequest();
sinclairDigital.trendingPing.open("PUT", "/api/rest/analytics/page/rendered", true);
sinclairDigital.trendingPing.setRequestHeader("Content-Type", "application/json; charset=utf-8");
sinclairDigital.trendingPing.send('{"url":"' + window.location.href + '","storySlug":"district-attorneys-call-for-inmate-release-amid-coronavirus-pandemic","storyIdentifier":"8eabc25e-097d-4cce-a655-613a3c598be1","storyType":"story"}');

</script><!-- Pingdom RUM--><!-- ComScore aka ScorecardResearch--><script id="comscore-script">var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "19578925" });

(function() {
    var s = document.createElement("script"),
        el = document.getElementsByTagName("script")[0];
    s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
})();
</script><script src="/resources/video/players/prod/player-configs/vendor/jwplayer/8/jwplayer.js"></script><!-- --></head><body class='sd-body sd-bg-color v3 home-page'><div><div><div class='component-react-aud_story_detail-v1'><div data-prerender="target" id="presentations-story_v1"></div><script async data-prerender="presentation" type="text/javascript" src="//static-36.sinclairstoryline.com/resources/assets/2020-03-09T20-27Z/cbs6albany/compiled_js/presentations-story_v1.min.js"></script><script>// Survey Monkey
sinclairDigital.kvp = JSON.parse(sinclairDigital.facade.rendering.site.integration.customIntegrationPairs);
sinclairDigital.survey = sinclairDigital.kvp ? sinclairDigital.kvp.survey : {};

if (sinclairDigital.survey) {
    var scriptEl = document.createElement('script');
    scriptEl.innerHTML = '(function(t,e,s,o){var n,a,c;t.SMCX=t.SMCX||[],e.getElementById(o)||(n=e.getElementsByTagName(s),a=n[n.length-1],c=e.createElement(s),c.type="text/javascript",c.async=!0,c.id=o,c.src=["https:"===location.protocol?"https://":"http://","widget.surveymonkey.com/collect/website/js/' + sinclairDigital.survey + '.js"].join(""),a.parentNode.insertBefore(c,a))})(window,document,"script","smcx-sdk");'
    document.body.appendChild(scriptEl);
}</script></div></div></div></body></html>